Xonotic Forums
[SOLVED] No armor models - Printable Version

+- Xonotic Forums (https://forums.xonotic.org)
+-- Forum: Support (https://forums.xonotic.org/forumdisplay.php?fid=3)
+--- Forum: Xonotic - Help & Troubleshooting (https://forums.xonotic.org/forumdisplay.php?fid=4)
+--- Thread: [SOLVED] No armor models (/showthread.php?tid=1196)

No armor models - Lee_Stricklin - 11-12-2010

Is there currently no armor models in the git right now or is my copy of the game b0rk3d? Right now all I get is these little rainbow pyramid things.

RE: No armor models - FruitieX - 11-12-2010

Your game is b0rk3d.

RE: No armor models - tZork - 11-12-2010

Wow thats real helpful FruitieX Wink

First off; if your using git, make sure your branch in data/xonotic-data.pk3dir is master ("git branch" in this dir to find out, "git checkout master" to switch.) After that make sure you are up to date with "./all update; all compile -c" in your xonotic root dir. If all above is done and does not error (and test local game plz, servers may be running something odd), poke me on irc or post again here.

RE: No armor models - Lee_Stricklin - 11-13-2010

make: *** [update-cvarcount] Error 1


I found an old backup I made a few months ago. I just replaced my current Xonotic with a copy of it, updated it, and have it compiling right now.


Still screwed up

RE: No armor models - tZork - 11-14-2010

make: *** [update-cvarcount] Error 1 proly means you'r balance*.cfg's dont all have the same set of cvars in them (witch they must for compile to work)