Xonotic Forums
[SOLVED] [Solved] Can no longer bunnyhop - Printable Version

+- Xonotic Forums (https://forums.xonotic.org)
+-- Forum: Support (https://forums.xonotic.org/forumdisplay.php?fid=3)
+--- Forum: Xonotic - Help & Troubleshooting (https://forums.xonotic.org/forumdisplay.php?fid=4)
+--- Thread: [SOLVED] [Solved] Can no longer bunnyhop (/showthread.php?tid=2310)

[Solved] Can no longer bunnyhop - sunnybubblegum - 11-06-2011

Not long ago I used to be able to bunnyhop around by holding down the jump button. Now when I do so I only jump once. I've gone through all of the menus several times over trying to figure out what I might have changed. Nothing seems obvious. I've never once seen an 'enable/disable bunnyhopping' option even in the cvars. Does anybody have any idea what the heck gives?

Thanks. It's a really fun game regardless.

RE: Can no longer bunnyhop - Mepper - 11-06-2011

You can enable it under sttings/input. Right below on your screen there should be a button to change it.

RE: Can no longer bunnyhop - It'sMe - 11-06-2011

cl_movement_track_canjump 0

enables or disables bunny hopping client side

RE: Can no longer bunnyhop - sunnybubblegum - 11-08-2011

Thank you for your help. I found it where It'sMe instructed. I assume that's where Mepper meant as well. I can now bunnyhop again. What a relief! Much thanks!