Xonotic Forums
[SOLVED] [SOLVED] F1 and F2 problem - Printable Version

+- Xonotic Forums (https://forums.xonotic.org)
+-- Forum: Support (https://forums.xonotic.org/forumdisplay.php?fid=3)
+--- Forum: Xonotic - Help & Troubleshooting (https://forums.xonotic.org/forumdisplay.php?fid=4)
+--- Thread: [SOLVED] [SOLVED] F1 and F2 problem (/showthread.php?tid=2485)

[SOLVED] F1 and F2 problem - rocknroll237 - 01-02-2012

For some strange reason (could be because I am using an English keyboard and we are now using CSQC), I can't use any keys to vote yes or no for 'allow servers to display name'. I tried to input vyes and vno into the console, but they only work for player votes (like vcall endmatch).

Some clever cogs gave me a line of code that actually worked, but I can't remember what it was (do'h!).

I'd be very grateful if anyone can help me out and, even better, tell me why it has happened in the first place.



RE: F1 and F2 problem - Mepper - 01-02-2012

I can't vote yes or no at all sometimes with public.

But I guess it's because of Samual's new voting system and should be fixed soon.