Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Textures disappeared overnight?

#1
Yesterday, I was working on a map. Everything was normal, and the textures were in place. Today, I merely renamed the folder (added .pk3dir to the end). Then, I opened Radiant. All the textures were gone. Furthermore, the default_shaderlist was empty. I copied the main shaderlist from xonotic-maps.pk3dir/scripts to that file, and restarted Radiant. Each and every texture was missing, except the ones from outside xonotic-maps.pk3dir.

...how can I fix this?
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.
Reply

#2
Rename it back?

I can't help you without knowing the exact content and name of that .pk3dir folder.
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply

#3
Well, this isn't the one-map-only issue, since I opened min_ctf1 afterwards, and the textures were missing too, so it's clearly a radiant thing. I'm using alienTRAP's custom build 1.5.0n-git-0c20b6e (Jun 2010) of NetRadiant. The pk3dir I'm talking about is the bad_ship -> bad_ship.pk3dir with my new map.
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.
Reply

#4
Hello? It's been a week since my last post, and I still haven't figured out what to do.
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.
Reply

#5
have you tried reinstalling Xonotic?
Reply

#6
(10-27-2010, 05:30 PM)ALT-F-X Wrote: have you tried reinstalling Xonotic?

Well, I'm doing it right now. I'll also reinstall xonotic game pack for netradiant.
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.
Reply

#7
I sort of fixed it. The trick was to remove the xonotic-* prefix from ALL the pk3dirs that had it. I don't know why I had to do this, but it does seem to solve the problem. Yes, I know this isn't a tech support solution, but come on, it was like two weeks before I thought about doing this. I reinstalled Xonotic, I reinstalled Radiant two times, and only now I thought about this radical step.

Now it bugs me, why did I have to alter the names of important folders only to fix a problem of Radiant not listing textures? Was there an ignore file which accidentally triggered this? How can this be avoided?
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.
Reply

#8
Sorry i have no clue as to why this happens, but may i ask why you use a custom .pk3dir in the first place?
Reply

#9
It's kinda like project dirs from programming. For each map or something else I make, I create a pk3dir for organisation of these files (ie. I did this first with Starship Fear, and saw it was good). Then, when I'm done, I compress these files straight from my project.

...but I don't think this may cause the problem...
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.
Reply

#10
Ah okay, sounds neat, thanks for clarifying that. Have you tried building and using the netradiant included with the Xonotic checkout?
Reply

#11
No, I can't do the msys console for crap (although I'm thinking about switching to Linux)
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Textures don't load at other side of warpzone bananovenc 6 229 06-11-2020, 12:56 PM
Last Post: bananovenc
  [BUG] some textures won't load with git builds lister 2 753 01-17-2020, 06:09 PM
Last Post: LuckyStripe
  [SOLVED] Can't See Custom User Models/Textures Deathsbreed 4 2,021 05-07-2016, 11:06 AM
Last Post: Deathsbreed
  [SOLVED] net radiant - no textures Raxno 5 4,082 11-08-2014, 04:44 PM
Last Post: Mr. Bougo
  [NEEDS INFO] Third map doesn't show any textures or shading? On MacBook 2.1 C2D blickblocks 4 3,549 01-21-2012, 06:23 AM
Last Post: divVerent
Question [SOLVED] Disabling textures? nawwashere 5 3,850 12-11-2011, 01:17 PM
Last Post: nawwashere
  [SOLVED] [SOLVED]map compile final "some textures doesn't show up" Leeloo 8 8,010 07-08-2011, 05:22 AM
Last Post: Maddin
  [SOLVED] Radar Disappeared B4SDR4G 16 11,991 12-18-2010, 06:59 AM
Last Post: B4SDR4G
  [SOLVED] Help with a Model: OBJ textures missing Minkovsky 8 9,864 12-11-2010, 02:48 AM
Last Post: BARTUC
  [SOLVED] problem with weapon and item textures in netradiant kuniu the frogg 2 3,064 08-28-2010, 10:33 AM
Last Post: kuniu the frogg

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-