Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] The scoreboard is broken in 640x480

#1

.jpg   xonotic000039.jpg (Size: 69.19 KB / Downloads: 74)

It's like that by default... I've tried to look for cvars that control the font size without any success. Any idea on how to fix this? (inb4 someone asks me why do I play on such a low res or suggests to change it)
Reply

#2
Can you try hud_fontsize?

Other than that, no idea.
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply

#3
I cannot reproduce this - at defaults (config file removed, just resolution changed in the menu) it looks like this:

[Image: b1752099452144f7d521b89e93a7bd27.jpg]

Can you try moving away your config.cfg (either in ~/.xonotic/data/config.cfg or My Documents/My Games/Xonotic/data/config.cfg, whichever path of these looks more familiar to you)?
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply

#4
(12-24-2010, 06:46 AM)divVerent Wrote: Can you try hud_fontsize?

Other than that, no idea.

Oh, how could I miss that? I had this cvar set to 20, although I have never touched it. Well, this config could get messy as I use it since I started playing nexuiz with DSN (+ customized for early builds from GIT). Anyway, this is resolved but I've found another bug with hud setup: when you disable the block which displays graphical obituaries/flag pickups/caps/etc, the health/ammo block disappears too. And if you disable and re-enable the health block, the "obituary box" shows up again. In short, it can either display both of them, or none of them.
Reply

#5
Thanks for reporting, it is fixed in git now. For the time being, use the cvar hud_panel_healtharmor to control the health/armor panel, and the cvar hud_panel_notify to control the notify panel.
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [FIXED] Broken Messages? Beagle 2 1,991 05-11-2016, 07:10 PM
Last Post: Beagle
Question [SOLVED] Broken animations in the Autobuild right now? poVoq 13 8,491 04-02-2013, 10:49 AM
Last Post: asyyy
  [NEED HELP] Radeon 9550 broken warpzones: bad OpenGL 2.0 implementation? edh 0 3,417 12-16-2012, 01:29 PM
Last Post: edh
  [NEEDS INFO] stromkeep broken? hutty 14 6,735 11-23-2012, 04:52 PM
Last Post: Maddin
  [BUG] Broken grass s1lence 9 5,400 08-21-2012, 11:07 PM
Last Post: s1lence
  [FIXED] Broken Forum? Maddin 10 5,646 04-01-2012, 06:18 PM
Last Post: Soelen
  [NEEDS INFO] Broken Entities hellmind 7 5,939 09-13-2010, 11:52 PM
Last Post: divVerent
  [SOLVED] Broken radiant Roanoke 3 3,407 07-08-2010, 11:14 PM
Last Post: -z-
  [SOLVED] Broken maps in both Nexuiz and Xonotic MP vede 3 4,408 06-07-2010, 05:54 PM
Last Post: vede

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-