Create an account


Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with git build

#1
I downloaded the git build a few weeks ago. Everything worked fine, I only now pushed build for a second time. And..... I cant play any more. The run-wgl.bat with which I normally play has changed into run-wgl.dontrun. And I now need to play on the 0.1 preview again. What to do?
Moved to Mepper
Reply

#2
<_Mirio|> ho ho ho
<_Mirio|> http://pastebin.com/QpbKwc7L
<_Mirio|> the git thing
<Samual> argh
<Samual> dpsoftrast strikes again
<Samual> Welp
<Samual> Deal with it for now Tongue
<Samual> There are no new engine features you need right now
<Samual> so just wait until it's fixed

..so we just wait. Cool
[Image: 21.png]
IRC (QuakeNet): #bot.xonotic | #xonotic.pickup | #xonotic | #xonotic.cup
Steam | Twitch.tv | YouTube
Movies: Mirification #1 | #2 | Mirificaption #1 | #3 | #4 | [BOT] Clan #3 | #5 | #6 | #7 | [BOT] Clan #4 | #8 | #9

Reply

#3
So that means I don't only have no upgrades, but just can't play on it Sad

Is there really no way to fix this, Justin says he's got the same thing, and I don't think we're the only ones....
Moved to Mepper
Reply

#4
Got the same thing! Sad
MY NOOB STATS:
[Image: 788.png]
Reply

#5
For now, compile with "./all compile -r" and it should work.
Reply

#6
Ehhh, where should i do that?

And It tried built.bat for a second time, it seemed to work, it went talking computer language. But then: An error has occured. And it crashed again. But I was smart and looked up, and it said the errors were in darkplaces, whatever it may be.
Moved to Mepper
Reply

#7
tbh our "darkplaces" don't look smart enough for Update Big Grin. I have the same problem and because Im on Win7 I cannot just simply : "./all compile -r". Is there any solution?
Reply

#8
I'm on Vista, and I don't even know what "./all compile -r" is. Tongue

Help us!
Moved to Mepper
Reply

#9
Then use the autobuild instead.
Reply

#10
It directly asks username and password, what username must I use, the one of the forum, or another one?
Moved to Mepper
Reply

#11
user: Xonotic, password: g-23
Read the window description.
tZork. It's good method but very slow and unconfortable.
Reply

#12
I will try that then, but why does this all have to be so hard Sad

Tongue
Moved to Mepper
Reply

#13
should be fixed now for Windows builds -- try again everyone.
Reply

#14
Well, first time I now tried, It went downloading and doing things, said it was ready. But still run-wgl is dontrun. I now only have sh.exe.stackdump extra.
The second time it had exactly the same errors Sad
Moved to Mepper
Reply

#15
(04-10-2011, 04:38 PM)Samual Wrote: should be fixed now for Windows builds -- try again everyone.

Still gets the same dpsoftrast errors when compiling...
Reply

#16
Me too, it still crashes, someone help us!
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Thumbs Up Typical linux newbie problems (or why Xonotic needs to be on Steam ASAP) poVoq 4 5,141 03-17-2016, 08:10 AM
Last Post: fool

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-