Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] crash when trying to enter rcon

Hi there,

Whilst testing on a friends server with the current Auto-build I find that xonotic crashes each time I try to enter the rcon.

here is the error that I recieve for both 32/64 bit versions;

Faulting application name: xonotic.exe, version:, time stamp: 0x4e1cd3a3
Faulting module name: xonotic.exe, version:, time stamp: 0x4e1cd3a3
Exception code: 0xc0000005
Fault offset: 0x0012f740
Faulting process id: 0x334
Faulting application start time: 0x01cc42bee77231f0
Faulting application path: X:\Games\Xonotic\xonotic.exe
Faulting module path: X:\Games\Xonotic\xonotic.exe
Report Id: a8003340-aeb2-11e0-87bd-000b0d08e8dc

Faulting application name: xonotic-x64.exe, version:, time stamp: 0x4e1cd3d7
Faulting module name: ntdll.dll, version: 6.1.7600.16695, time stamp: 0x4cc7b325
Exception code: 0xc0000026
Fault offset: 0x00000000000d00d8
Faulting process id: 0x1274
Faulting application start time: 0x01cc42bc1dce8b70
Faulting application path: X:\Games\Xonotic\xonotic-x64.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: a043a360-aeaf-11e0-87bd-000b0d08e8dc

any help would be appreciated.

also I notice that when I try to enter a hostname into the address bar at the bottom of the MP HUD there is a 60sec pause (freeze) before the test appears and is ready for joining...

thank you in advance.

System specs:

AMD Dual Core 4800+
Windows 7 Ultimate 64bit.
Geforce 8800 GT
2 GB Ram.

Did you tried to redownload the game? Maybe it´s broken or something like that. Also I noticed that you use 2GB RAM on Win7, ... well could be a bit too less.

ahh thanks , ill look into both things..

not to mention hdd's a bit full

What exactly is the rcon console command you are using that crashes?
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud

rcon_password <password> [works]

rcon [crashes] with above error.

Rolly was tutoring me through the cmd's..

Hey, now I tried to crash something with rcon, too Smile

when you try rcon with or without argument (without sending rcon_password before) you just receive the message
"You must set rcon_password before issuing an rcon command." (like you should receive)
If you have sent a valid rcon_password command
rcon_password ******
then you have to send rcon with an argument otherwise client crashes...
Here is my full client log (i guess this will not help)

Possibly Related Threads…
Thread Author Replies Views Last Post
Question [NEED HELP] Certain maps crash my game :( flexo 6 4,037 01-17-2022, 08:55 PM
Last Post: flexo
  [NEED HELP] server denied rcon access ristiisa 3 2,290 11-20-2020, 09:53 AM
Last Post: ristiisa
  [SOLVED] rcon problems -maniac|Su- 1 1,654 04-28-2020, 05:17 AM
Last Post: -maniac|Su-
  [NEEDS INFO] Game Crash On Load Castor 0 2,255 05-31-2018, 09:06 AM
Last Post: Castor
  [SOLVED] NetRadiant crash "Got to split the buffer" PinkRobot 7 5,630 08-27-2016, 06:16 AM
Last Post: PinkRobot
  [SOLVED] Crash Upon Starting Second Level After Quitting First ehrenbrav 2 3,845 06-10-2015, 09:41 AM
Last Post: ehrenbrav
  [BUG] INFO_ITEM_WEAPON_UNAVAILABLE Crash coppelius 3 4,623 01-02-2015, 06:21 PM
Last Post: Mario
  [SOLVED] Video menu causes the game to crash Divergence 8 9,230 11-02-2013, 04:55 PM
Last Post: edh
  [NEEDS INFO] Server crash report Vargos 21 16,888 04-17-2013, 01:21 PM
Last Post: Mr. Bougo
  [SOLVED] Black screen and crash at launch kiro 3 5,444 08-11-2012, 04:59 PM
Last Post: Mr. Bougo

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-