Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Blackout

#1
Hi folks, I've some problem with Xonotic that crash when I try to change video setting but it doesn't matter anymore because I set my configuration through sdl game launcher, The other problem is no light for maps or even characters, I'll post some screen shot to explain what happened. I note that I don't have any problem with Nexuis.

My system spec is: openSUSE 11.4 x86_64, ATI Radeon 5850HD with proprietary driver.

[Image: snapshot10.png]
image host

[Image: snapshot11.png]
upload png
Reply

#2
What are the settings for contrast, brightness etc.?
[Image: 21.png]
IRC (QuakeNet): #bot.xonotic | #xonotic.pickup | #xonotic | #xonotic.cup
Steam | Twitch.tv | YouTube
Movies: Mirification #1 | #2 | Mirificaption #1 | #3 | #4 | [BOT] Clan #3 | #5 | #6 | #7 | [BOT] Clan #4 | #8 | #9

Reply

#3
I have the same problem. Just disable "Realtime world lighting" then it should work.
Reply

#4
(09-11-2011, 12:55 PM)Mirio Wrote: What are the settings for contrast, brightness etc.?

Default value
(09-11-2011, 12:56 PM)Maddin Wrote: I have the same problem. Just disable "Realtime world lighting" then it should work.

Yeah it works, Thanks but why real time lighting doesn't work?
Reply

#5
I copied your Effects settings and it looks just normal for me:
http://pics.nexuizninjaz.com/images/b6ro...bueam3.jpg

Which means realtime world lightning works.

Maybe try (I use it) this in the console (shift+esc to open it):
Code:
v_glslgamma 0
(1 = default)

and/or play with the contrast (etc.) settings.
[Image: 21.png]
IRC (QuakeNet): #bot.xonotic | #xonotic.pickup | #xonotic | #xonotic.cup
Steam | Twitch.tv | YouTube
Movies: Mirification #1 | #2 | Mirificaption #1 | #3 | #4 | [BOT] Clan #3 | #5 | #6 | #7 | [BOT] Clan #4 | #8 | #9

Reply

#6
I got that black shit too when I have graphics on ultra. If I change back to high everything is OK. But my Xonotic has a lot of problems, all somehow caused by myself.
Reply

#7
You have r_shadow_realtime_world_lightmaps" "0"
You have to set that to 1, as that is the default. You've probably had that in an old config, and it's causing this darkness now.
[Image: 561.png]
"One should strive to achieve; not sit in bitter regret."
Reply

#8
I've had the same issue with Ubuntu and nVidia 310M with nv driver.

Realtime world lightning made it all dark.
[Image: BSF48.png][Image: HMITP48.png][Image: S48.png][Image: TLT48.png]
Reply

#9
r_shadow_realtime_world_lightmaps 1

will fix it.
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-