Create an account


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] Sound issues

#1
hi!

i'm playing minsta duel, thus i have to listen to all the sounds of the opponent. there's no problem in nexuiz, but those sound issues in xonotic make minsta duel somehow random, so tactical gaming is not possible anymore.

1. spawnpoints! it's totally random! sometimes the respawn sound is located, where the enemy is shot. and sometimes, the respawn sound is located, where the respawn is. that leads to the issue, that the sound is sometimes coming from one side, but the opponent from the other. this is a huge problem. how to fix or change that? and in combination with the second problem, i can't always hear a respawn.

2. look at the red line in the following image (map: q3dm17ish). i can't hear any sounds behind the red line. no shot, no jump or footsteps, no hook, no jumppad. it's okay, if sounds get soft, when they are far away, but having no sounds at all is not cool. i talked about that with 2 other players, but they didn't have that problem - they heard sounds, but very very soft. so maybe it's an issue with my settings? sounds shouldn't be completely muted when being far away.
http://imageshack.us/photo/my-images/84/soundt.jpg/

3. gibs make a sound when falling off the map. is there a way to deactivate it?


thanks in advance,
tanya
Reply

#2
I can confirm 1), though I've never seen any of the xonotic-veterans complaining about it so I assumed that it was a "feature".
Reply

#3
Wink 
hi folks Big Grin

Point 1. I can confirm
Point 2. I dont have those problems - maybe it.s why I.m always playing duel with headphones Idea
Point 3. It.s really irritating to hear this sounds - at most on space maps - I.m looking for the "fallen opponent" and boom I.m killed TongueUndecided

GreetZ Su
Reply

#4
(04-02-2012, 07:39 AM)-maniac|Su- Wrote: Point 2. I dont have those problems - maybe it.s why I.m always playing duel with headphones Idea

i checked it both with a hi-fi system and headphones. sound was completely muted behind that line Sad
Reply

#5
Please please pleaaaaaaaaaase add this to the bug tracker, if you want this bug to be ever fixed.

http://dev.xonotic.org/
Reply

Reply

#7
Thank you!
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] NO Sound in Xonotic-0.86-GLX FinBiteLeaf 3 448 03-18-2024, 07:49 PM
Last Post: bones_was_here
  [SOLVED] No sound in Xonotic Draena 6 2,881 11-20-2021, 05:54 PM
Last Post: Draena
  [NEED HELP] Sound not precached Leeloo 3 5,337 07-12-2021, 10:27 PM
Last Post: cushinga
  [NEED HELP] Sound dissapears mid game mastablasta 0 1,270 10-01-2020, 12:27 PM
Last Post: mastablasta
  [NEED HELP] Sudden loss of sound in Xonotic, can not get it to return. SeveredinTwain 5 4,222 03-26-2020, 05:55 AM
Last Post: FAF
  [NEED HELP] "Nasty" Sound when a lot is going on. Aguaumreal 0 1,822 10-13-2019, 03:27 PM
Last Post: Aguaumreal
  [NEED HELP] Xonotic reverts to Stereo sound after having set it to 5.1 STP_KITT 0 1,950 11-27-2018, 05:35 PM
Last Post: STP_KITT
  [SOLVED] Character Sound Files Castor 7 4,928 06-05-2018, 05:22 PM
Last Post: Castor
Exclamation [SOLVED] Graphics issues on Intel Kaby Lake (HD630) hardware on Linux cefiar 9 9,770 04-19-2018, 02:42 AM
Last Post: cefiar
  [BUG] Command line typing issues teratorn 5 3,084 04-12-2018, 04:02 AM
Last Post: teratorn

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-