Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum update discussion (Was: Forum down time April 6th)

#1
Exclamation 
Hi! Mr. Bougo here. I'm shamelessly taking over this thread.

Notice anything off since the forum upgrade? Report it here!


The original message follows.



Hi everyone! I will be taking down the forums tomorrow at 8AM EST (that's 12PM UTC) for an upgrade. I'll post an update here when it is over, but for now be aware of the following issues after the upgrade:

- The "favorite" posts doesn't appear to be working (hasn't worked in a long time, actually)
- The "personal pad" area of the user CP shows a blank page (the personal pad doesn't exist anymore?)
- Post rating button isn't shown

None of these things are serious, and I hope to resolve each of them in time. Right now my primary concern is getting us better equipped to manage our incoming spam and growing user base. Cheers!
asyyy^ | are you releated to chuck norris?
Reply

#2
It's actually the post rating button that isn't shown. It's a new feature in the 1.6 branch of MyBB that has a revised rating system that allows user ratings to be based on a particular post.
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#3
Edited, thanks!
asyyy^ | are you releated to chuck norris?
Reply

#4
Alright, the forum upgrade is complete. glhf everyone!
asyyy^ | are you releated to chuck norris?
Reply

#5
Here's a tiny problem: the remember_me span in the login form at the top of the page has a weird label:
Code:
<label for="quick_login_remember"> undefined</label>
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#6
Another one: in global.css, for the page selection links in a thread the selected one is kind of ugly: #000000 text on a #333333 background.
Code:
.pagination .pagination_current {
    background: none repeat scroll 0 0 #333333;
    border: 1px solid #002E66;
    color: #000000;
    font-weight: bold;
}
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#7
I want to have the possibility to insert tables into posts, is it to late to demand? D:
[Image: signature.php] [Image: DVlpo.png]
Reply

#8
If you want I can make custom code for [table], [tr] and [td colspan=], would that be good enough? I don't think I can provide anything more than that.
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#9
Maybe it's just me, but didn't the smilies look less ragged on the edges previously? Confused

EDIT: yeah, they definitely were better, I had some old ones cached and they didn't have white pixels all around them.

EDIT: star icons are affected too
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#10
Actually all images with transparent values are affected. Never saw that in firefox before, well done!

Broken Doctype? Some javascripts which have fallback cases for the ie screwing now up? This cant

testtesttest
testtesttest
testtesttest
testtesttest
testtesttest
testtesttest
testtesttest
testtesttest
testtesttest
testtesttest
testtesttest
testtesttest

Aw, I thought this is already implemented D:

Edit: the transparent thing has nothing to do with javascript and css?
[Image: signature.php] [Image: DVlpo.png]
Reply

#11
No, images have changed, my cached smilies looked fine. Now they're gone Tongue

I'll make the table stuff.
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#12
Oh you, could it be that all smileys are replaced with gif images? Replace it back to png and you problem is solved. Or at least gif images rendered for black backgrounds!
[Image: signature.php] [Image: DVlpo.png]
Reply

#13
I don't have the png smilies. Also, table works now. Feel free to provide me with some css for them Tongue
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#14
Tring to mark all forums as read gives me following message:

Quote:Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.

Started happening somewhere after the update.
Reply

#15
Indeed. I guess the link is missing a cookie of some sort.

EDIT: I believe I fixed it.
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#16
Works now, thanks.
Reply

#17
New issue: the user CP front page's table structure looks super weird.
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#18
The rate post button was missing, so I built one as similar to the theme as I could. The theme on which this is based didn't have it...bummer.
asyyy^ | are you releated to chuck norris?
Reply

#19
"Mark this forum read"-button gives me that:

Code:
Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.
[Image: 21.png]
IRC (QuakeNet): #bot.xonotic | #xonotic.pickup | #xonotic | #xonotic.cup
Steam | Twitch.tv | YouTube
Movies: Mirification #1 | #2 | Mirificaption #1 | #3 | #4 | [BOT] Clan #3 | #5 | #6 | #7 | [BOT] Clan #4 | #8

Reply

#20
Fix'd. We have to update the templates but Antibody's not there currently. So we're stuck inbetween templates and some things are kind of broken.

If something doesn't work and you need it to work quick, change your theme to Default in your user CP, that theme should be alright.
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#21
anti is chilling with a beer and family

may he rest and regroup his thoughts and come back stronger than before.

I WISH I COULD DO THAT!

have a beer for me anti , cheers!

when ya get back we can resize all the forum windows down .0000000000000001 and get that animated t to scroll across the screen every 5 seconds..

and that interview with google bot.

good stuff


t


:^
Reply

#22
Updates:

1. The User CP page should be fixed to not look so funky anymore.
2. The "Authorization code mismatch" issue is fixed - one more template needed updating.
asyyy^ | are you releated to chuck norris?
Reply

#23
These two images are missing (see user profiles)
http://forums.xonotic.org/images/dark_xo..._buddy.gif
http://forums.xonotic.org/images/dark_xo...ignore.gif

Default theme:
[Image: add_buddy.gif]
[Image: add_ignore.gif]
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#24
(04-23-2012, 02:23 PM)Mr. Bougo Wrote: These two images are missing (see user profiles)
http://forums.xonotic.org/images/dark_xo..._buddy.gif
http://forums.xonotic.org/images/dark_xo...ignore.gif

Default theme:
[Image: add_buddy.gif]
[Image: add_ignore.gif]

Fixed.
asyyy^ | are you releated to chuck norris?
Reply

#25
Maybe we'll need better ones, they aren't very contrasted :x
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Star Forum Upgrades -z- 80 15,558 02-03-2018, 05:29 PM
Last Post: -z-
  Your Weekly Facebook Page Update CuBe0wL 1 3,959 09-12-2012, 10:04 AM
Last Post: zykure
  Forum downtime today Mr. Bougo 9 7,022 04-13-2012, 12:30 PM
Last Post: rocknroll237
Information New restrictions upon forum signatures Samual 21 14,452 10-26-2011, 02:59 PM
Last Post: Samual
  Automatic Update Script for Autobuilds Released Antibody 1 5,542 06-05-2011, 08:52 AM
Last Post: unfa
  First development update - There's a lot to mention FruitieX 18 18,641 08-04-2010, 09:33 AM
Last Post: chooksta

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-