Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Motion blur

#1
Has anyone got it to work? I have it set to 1, and I don't see any (Windows, x64, either executable). Actually, I've never seen any motion blur in this game, only damage blur.
Reply

#2
I've had it working before but just checking now, I couldn't get it working either... Maybe I'm imagining it.
I'm at least a reasonably tolerable person to be around - Narcopic
Reply

#3
Nope, I don't have it either!
Reply

#4
This is probably why it doesn't work: http://dev.xonotic.org/issues/1072
Reply

#5
Maybe you just need to move fast enough!

Trololol :o)
[Image: 249.png] Latest track on soundcloud: Farewell - to a better Place (piano improvisation)
New to Xonotic? Check out my Newbie Corner!
<ZeRoQL> i think i got 1 proper quad and that cunt halogen fuck me over with a laser
Reply

#6
looks like im forcing AA though CCC! :V
(06-14-2012, 11:13 AM)Mr. Bougo Wrote: EDIT: also, defining λ_water as V_nail / V_water, you infer that there is water everywhere. You just drowned. Dead people don't make invalid arguments, therefore you lose.

[ FA | YouTube ]

(And yes, if the Fur Affinity link hasn't already given it away, I'm a furry.)
Reply

#7
Damn! I always thought it's: BB through DDD! Thats so embaracing!

If you gain 2000 qu/s everything becomes blury, as Halo said. No need to worry.

When something doesn't work properly there is no need to worry. Thats all part of the plan.
Reply

#8
Quote:This is probably why it doesn't work: http://dev.xonotic.org/issues/1072

I have r_viewfbo 3 and still no dice.

Quote:Maybe you just need to move fast enough!

The thing is you don't even need to physically move to see motion blur. In 2.5.2 all it took was to move your mouse a bit.
Reply

#9
(06-02-2012, 03:05 AM)rafallus Wrote:
Quote:This is probably why it doesn't work: http://dev.xonotic.org/issues/1072

I have r_viewfbo 3 and still no dice.

Anti aliasing off?
Reply

#10
It works for me, but I have to turn off AA and enable r_viewfbo.
Reply

#11
Funny thing, I can't even disable AA, stuck @x4, bar is grayed out. And no, not forced from a CCC panel.
Reply

#12
(06-02-2012, 12:37 PM)rafallus Wrote: Funny thing, I can't even disable AA, stuck @x4, bar is grayed out. And no, not forced from a CCC panel.

does vid_samples 0 work?
Reply

#13
OK, Thx. Yay for restoring 2.5.2 magic with MB. I wonder about priority of this thing though, I guess current issues with autobuild are just more important and personally I can sit through playing sans AA with MB until they'll get resolved.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Motion blur not working? Beagle 0 1,220 01-25-2016, 05:45 PM
Last Post: Beagle
  [SOLVED] Motion Blur not working.. kojn^ 0 1,453 04-03-2013, 11:20 AM
Last Post: kojn^

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-