Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] Missing player models

#1
I don't know what happened, but recently I get console flooded with messages like this, and all models are forced to Erebus, with some synthesized and unintelligible taunts (instead of standard "Wimp", "Pussy" or "Yeah")

How to fix it? Thx in advance.


Attached Files Thumbnail(s)
   
Reply

#2
Version?
Reply

#3
Autobuild. Today's one, but had it since yesterday.
Reply

#4
Wait until tomorrow's, I guess. If the compile happens at the wrong commit, bad bugs can get in.
Reply

#5
Which server did it happen on? My guess would be that you were missing a pk3 that servers needs and download was broken, there are no player models with those names in master.
Reply

#6
Local game.
Reply

#7
I have 0.6 on standby and I can jump to that if the autobuild has any major bugs in it. Crazy issue you got there son! Smile
Reply

#8
^Funny thing, I've downloaded 0.6 again, and guess what? The same thing happens!
Reply

#9
Owch. Perhaps you broke something in your configs. Rename your personal data directory and see if it works then.
Reply

#10
Delefting config.cfg did the trick. How did it get messed up in the first place, remains a mystery.
Reply

#11
(06-12-2012, 03:00 PM)rafallus Wrote: Delefting config.cfg did the trick. How did it get messed up in the first place, remains a mystery.

You ought to look at the old config.cfg(if you still have it) and see if any settings look odd.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Models, items, and sky black after 0.8.5 update htsm92 0 126 08-15-2022, 07:34 PM
Last Post: htsm92
  [SOLVED] No stats for the player Ubuntu 19.04 - just don't use the flathub version Fiorentino 2 1,428 04-20-2020, 07:42 AM
Last Post: Fiorentino
  [SOLVED] Player Badges Megas X 1 1,527 02-19-2020, 01:37 AM
Last Post: Megas X
  [SOLVED] Mortar model missing Dr. Midget 11 4,644 04-30-2017, 11:46 AM
Last Post: martin-t
  [NEED HELP] Invisible models/players/flags etc. ARB 0 1,933 10-13-2016, 08:16 AM
Last Post: ARB
  [SOLVED] Can't See Custom User Models/Textures Deathsbreed 4 3,049 05-07-2016, 11:06 AM
Last Post: Deathsbreed
Question [SOLVED] Single player: Enabling Cheats? hack-wizard 1 9,813 01-20-2016, 01:30 AM
Last Post: Mirio
  [NEED HELP] Player model problem hysik 2 3,112 12-15-2015, 11:35 AM
Last Post: hysik
  [SOLVED] Player name above player on XDF Server -maniac|Su- 5 4,669 01-25-2015, 05:28 PM
Last Post: sev
  [SOLVED] Change items models Andrii 19 12,308 09-28-2014, 04:36 PM
Last Post: Andrii

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-