Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] Netradiant crashing error

Hey everyone!

I thought I should start making some maps, and downloaded netradiant.
I set it up properly (some people on #xonotic.editing helped me) but I still got a crash error. I tried running it as an administrator, but it still crashed on me.
It crashes directly when I'm launching up radiant.exe (I get to choose path and whenever I click OK it crashes). I'm using the latest netradiant build.


P.S. If there is any information I missed here is a pastebin of the chat.

Could you please tell us what the message says when Radiant crashes? Or what the program does/doesn´t do? Maybe a screenshot if needed? I don´t want nor am I able to spend my time reading this extremely long chat.

#3 (It's Swedish so I'll quickly translate it to English.)

radiant.exe has stopped working.

A problem made that the program stopped working correctly.
The program was shut down and you will be messaged if there is any solution of the problem.

Close program

Is there anything unusual about your system? Hardware, software? What is your OS, actually?

I've had no problem with my system that I know of, I'm on windows 7 64 bit.

Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] how can i get defrag entities in netradiant? bananovenc 5 700 01-03-2020, 11:31 AM
Last Post: SpiKe
  [SOLVED] how do i set up netradiant bananovenc 2 1,083 12-27-2019, 02:04 PM
Last Post: bananovenc
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 8 839 12-25-2019, 10:07 PM
Last Post: Lyberta
  [NEED HELP] I REPEAT I need Help with Netradiant Taplio 4 859 08-18-2019, 10:11 PM
Last Post: Lyberta
  [NEED HELP] Netradiant looks weird when i try to open it Taplio 0 651 07-07-2019, 02:19 PM
Last Post: Taplio
  [NEED HELP] NetRadiant crashes on Build - Mac (10.12.6) Space Ace 0 674 04-24-2019, 10:41 PM
Last Post: Space Ace
  [NEED HELP] NetRadiant doesn't compile on Mac nokko 3 1,020 03-29-2019, 11:19 AM
Last Post: Freddy
  [SOLVED] linux compile/link error BuddyFriendGuy 3 1,899 11-27-2017, 08:55 PM
Last Post: Lyberta
  [NEED HELP] Netradiant compiling? Raxno 2 1,706 11-11-2017, 04:50 AM
Last Post: It'sMe
  [SOLVED] NetRadiant crashing (Xonotic 0.8.2, NR 1.5.0-20120301) munyul 2 2,059 07-09-2017, 11:21 AM
Last Post: munyul

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-