Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] I am restoring back to 0.7

#1
0.8 seems a rushed out build. Too many broken originally working features.

Bot won't move, won't follow waypoints on custom maps. It was working fine on 0.7.

I swear I saved it, relinked all, like what I have done in 0.7, but 0.8 just won't work.

[Image: attachment.php?thumbnail=1372]
Reply

#2
I'm happy for you, but meanwhile all those "broken features" you speak about remain unreported.

I see you made a thread about those waypoints. Is there any other issue you've encountered?

If you want to get noticed btw, it's better to post those issues to the bug tracker. They tend to get lost in the forums, as you've experienced.
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] How do I make my zoom like back in Nexuiz Beagle 7 3,239 06-26-2015, 09:40 AM
Last Post: Antibody

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-