Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Player model problem

#1
i have a big error every 0.1 sec's


FS_OpenVirtualFile("", false): nasty filename rejected
setmodel: model '1' not precached
s89551: ^2NE_S autocvar_cl_forcemyplayermodel (=1), forceplayermodels_mymodel (=), GLOBAL14963
s89552: ^2AND GLOBAL14963, GLOBAL14963, GLOBAL14962
s89553: ^5IFNOT GLOBAL14962, statement 89566
s89554: ^3CALL0 spawn (=spawn())
s89555: STORE_ENT GLOBAL1, GLOBAL14975
s89556: STORE_ENT GLOBAL14975, GLOBAL4
s89557: STORE_S autocvar_cl_forcemyplayermodel (=1), GLOBAL7
s89558: ^3CALL2 setmodel (=setmodel())
csqcmodel_hooks.qc : CSQCPlayer_ModelAppearance_Apply : statement 22
csqcmodel_hooks.qc : CSQCModel_Hook_PreDraw : statement 22
../csqcmodellib/cl_model.qc : CSQCModel_Draw : statement 20
View.qc : CSQC_UpdateView : statement 94360
how to fix that ? Smile
Reply

#2
Does this also happen in a local match?
On which server do you have this issue? Every server?

// --- edit

I can reproduce this issue. There is indeed an issue with this cvar...
When starting the game, set the cvar back to default (which is an empty string).
Open console 'Shift+ESC' and type:
Code:
cl_forcemyplayermodel ""
What did you try to achieve with this cvar?
Reply

#3
i do nothings..
yes on every server

cl_forcemyplayermodel ""
dosent help
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 2 230 06-13-2019, 05:12 AM
Last Post: martin-t
  Chat key bind problem BuddyFriendGuy 4 503 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [SOLVED] Mortar model missing Dr. Midget 12 1,806 05-01-2017, 09:16 AM
Last Post: Lyberta
  [NEEDS INFO] Dedicated server problem. kreestenrx1234 2 1,359 04-27-2016, 03:30 PM
Last Post: BuddyFriendGuy
Question [SOLVED] Single player: Enabling Cheats? hack-wizard 1 5,024 01-20-2016, 01:30 AM
Last Post: Mirio
  [NEEDS INFO] Invisible MinstaGib Model Beagle 5 2,909 06-21-2015, 07:49 PM
Last Post: Beagle
  [SOLVED] Problem with NetRadiant - shadertags.xml. No tag support. tobster 23 18,370 03-29-2015, 07:58 PM
Last Post: BuddyFriendGuy
  [SOLVED] Problem with screen being too large and off center. Cow_Fu 2 2,509 03-11-2015, 02:14 PM
Last Post: Ishatix
  [SOLVED] Player name above player on XDF Server -maniac|Su- 5 3,018 01-25-2015, 05:28 PM
Last Post: sev
  [SOLVED] Xonotic Autobuild problem, August 14, 2013 __Ham__ 13 7,075 10-06-2014, 07:35 PM
Last Post: Lee_Stricklin

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-