Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Server not accessible?

#1
Hey guys,
I'm trying to host a Xonotic server on my home connection so me and a friend can play together. The server itself works pretty much fine, but only from the local network. I forwarded the correct port (26000, didnt change it), but the Info button doesnt do anything when typing either my domain or IP address, and the join button does nothing. Any help?
Reply

#2
Check if you forwarded your ports correctly, you can use link below (fill in your ip address and port).
http://dpmaster.deathmask.net/?game=xonotic&server=

If you have an unconventional network set up e.g multiple routers or modem to device to router, you might have extra steps. As far as I know the join button would do nothing if you were banned from your own server and maybe if you enabled encryption connections and it took too much cpu time within a frame.
Xonotic exists for a long time and low player count is the proof that nobody wants to play Xonotic since it is a bad game by default.
- Lyberta, 2017
Reply

#3
Thanks, I figured it out, I accidentally port forwarded only TCP instead of both TCP and UDP. Why my router doesn't forward both by default is a mystery to me.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Decrease server log level falco 1 120 04-17-2019, 06:11 PM
Last Post: BuddyFriendGuy
  [NEED HELP] setting up server with custom maps le Bork 2 246 01-31-2019, 01:06 PM
Last Post: morosophos
  How display server list ? draikhin 2 335 01-21-2019, 07:26 AM
Last Post: draikhin
  [NEED HELP] can't join any server in the list psy31 2 625 11-02-2018, 10:37 AM
Last Post: psy31
  [NEED HELP] Multiplayer server listed twice - causes glitchy play Space Ace 4 792 08-10-2018, 08:55 PM
Last Post: Space Ace
  [SOLVED] Custom Server Downloads Castor 4 910 05-24-2018, 07:10 PM
Last Post: Castor
  [NEED HELP] Making a Private Server LordIrish 2 3,013 03-06-2018, 10:37 AM
Last Post: LordIrish
  [SOLVED] Can't connect to a server adem 2 1,173 02-23-2018, 06:49 AM
Last Post: adem
  [BUG] Devastator/mortar glitch (0.8.2 client/0.8.1 server) gd 4 1,731 05-23-2017, 10:40 PM
Last Post: kaadmy
  [NEED HELP] Server Not Showing Up on Server Browser Antares* 5 1,350 05-21-2017, 04:46 PM
Last Post: martin-t

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-