Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] Permission Denied line 131 Ubuntu 14

I want to run Xonotic on ubuntu 14
I already set the execution permission for the file
but  i always getting this error
ilyasofficial@ilyasofficial-Lenovo-G475:/media/ilyasofficial/982A5A112A59ED2E/Xonotic$ bash line 131: /media/ilyasofficial/982A5A112A59ED2E/Xonotic/xonotic-linux64-glx: Permission denied line 131: exec: /media/ilyasofficial/982A5A112A59ED2E/Xonotic/xonotic-linux64-glx: cannot execute: Permission denied

and on line 131 i found this:
exec "$@"

Need help please !!

Is the execution bit set for the binary "xonotic-linux64-glx"? Is your user the owner of these files?

It seems that you put Xonotic on an external drive, so I suspect that this drive is formatted with NTFS to keep compatibility with Windows. AFAIK NTFS and FAT filesystems don't have permission management built-in, so that might be causing issues. Can you try to move that folder to a linux-friendly filesystem?

Moving the extracted folder back won't restore permissions, if it's indeed an NTFS/FAT32 partition, you need to extract the zip file again, this time to something like ext4 or similar that keeps linux file permissions.
[Image: 30381.jpg]

<packer> when i see martin-t's name my blood pressure increases

<[BOT]Hоtdоg> anyone here lives near martin?
<[BOT]Hоtdоg> will pay monies for shooting him

Possibly Related Threads…
Thread Author Replies Views Last Post
  [SOLVED] Input flickering in Ubuntu 20.04 NAPALM 3 1,746 03-28-2021, 11:38 AM
Last Post: SpiKe
  [NEED HELP] server denied rcon access ristiisa 3 2,159 11-20-2020, 09:53 AM
Last Post: ristiisa
  [SOLVED] No stats for the player Ubuntu 19.04 - just don't use the flathub version Fiorentino 2 3,141 04-20-2020, 07:42 AM
Last Post: Fiorentino
Exclamation [BUG] *ubuntu 18.04/nVidia v415-Desktop Screen Corruption After Exiting Game? JeZxLee 1 3,179 01-06-2019, 05:15 AM
Last Post: SpiKe
  [BUG] Command line typing issues teratorn 5 3,043 04-12-2018, 04:02 AM
Last Post: teratorn
  [SOLVED] Ubuntu 16.0.4 Compile RedScale12 8 6,458 09-06-2016, 08:40 PM
Last Post: RedScale12
  [NEEDS INFO] How to ubuntu xonotic server install? Turan 4 5,490 03-17-2016, 08:01 AM
Last Post: Turan
  [SOLVED] Source Code Xonotic on Ubuntu 15.04 Ryan 2 4,574 09-16-2015, 10:48 AM
Last Post: Beagle
  [SOLVED] Ubuntu running problem rembak 7 10,219 03-29-2014, 04:30 AM
Last Post: adem
  [SOLVED] Ubuntu 12.04 Install Issue Red Viper 6 8,080 03-08-2014, 03:20 AM
Last Post: Halogene

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-