Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Problem with HUD [SOLVED]

#1
I've been trying to test Xonotic with a couple of test maps that I made, but I haven't been able to get the game to run properly.

When a map loads I get this:

[Image: dm-16128076905014.png]

I'm guessing that the hud images are missing, but I've updated git and I still have the same problem Sad

If anyone can help me fix this, I'd be very grateful Smile
[Image: 370.png] AKA [~] John Smith on Nexuiz
Reply

#2
sometime when I started Xonotic I got this, too!
After restarting Xonotic the bug was away!
MY NOOB STATS:
[Image: 788.png]
Reply

#3
Try doing ./all update followed by ./all compile once more, possibly fruitiex broke something then fixed it later Tongue
(07-18-2010, 10:59 AM)Flying Steel Wrote: How could anyone with ADHD tell its a high damage weapon if it wasn't a gigantic metal cock fucking the map whenever a player gets within 3 meters of a wall?

[Image: di-712770583645.png]
Reply

#4
Yay it's working now - I must have forgotten to do ./all compile Tongue

Anyway thanks a lot Smile
[Image: 370.png] AKA [~] John Smith on Nexuiz
Reply

#5
Good that you got it fixed. Now in recent code, even if you mess up all path-related cvars it should still fallback to the default HUD skin icons/backgrounds.
Links to my: SoundCloud and bandcamp accounts
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] cant start the game/ session lock problem skyghost47 1 675 10-24-2020, 11:50 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Need old rifle model(solved) Kotangens 8 675 08-27-2020, 01:42 AM
Last Post: Kotangens
Question [NEED HELP] How to create warpzones? (solved) Kotangens 10 1,205 08-19-2020, 07:05 AM
Last Post: Kotangens
Question [NEED HELP] How to use textures for radiant(win version)? (solved) Kotangens 4 926 08-12-2020, 01:33 AM
Last Post: Kotangens
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 8 1,301 12-25-2019, 10:07 PM
Last Post: Lyberta
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 2 1,425 06-13-2019, 05:12 AM
Last Post: martin-t
  Chat key bind problem BuddyFriendGuy 4 1,321 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [NEEDS INFO] Dedicated server problem. kreestenrx1234 2 1,908 04-27-2016, 03:30 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Player model problem hysik 2 2,492 12-15-2015, 11:35 AM
Last Post: hysik
  [SOLVED] [Solved]How to install or runn Xonotic Kaddafi 10 6,557 10-10-2015, 12:09 PM
Last Post: Halogene

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-