Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Netradiant looks weird when i try to open it

#1
Hello, I`m trying to map using NetRadiant, on Windows 10, but when I open it`s utterly useless. The photo os what I see.


Attached Files Thumbnail(s)
   
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] I REPEAT I need Help with Netradiant Taplio 4 307 08-18-2019, 10:11 PM
Last Post: Lyberta
  [NEED HELP] NetRadiant crashes on Build - Mac (10.12.6) Space Ace 0 348 04-24-2019, 10:41 PM
Last Post: Space Ace
  [NEED HELP] NetRadiant doesn't compile on Mac nokko 3 507 03-29-2019, 11:19 AM
Last Post: Freddy
  [SOLVED] Weird key hold issue with official version Bloodthorn 10 1,217 05-22-2018, 03:26 AM
Last Post: Lyberta
  [NEED HELP] Netradiant compiling? Raxno 2 1,306 11-11-2017, 04:50 AM
Last Post: It'sMe
  [SOLVED] NetRadiant crashing (Xonotic 0.8.2, NR 1.5.0-20120301) munyul 2 1,551 07-09-2017, 11:21 AM
Last Post: munyul
  [NEED HELP] video glitches in netradiant on windows 10 fabzor3 2 1,048 05-26-2017, 02:09 AM
Last Post: PinkRobot
  [SOLVED] NetRadiant crash "Got to split the buffer" PinkRobot 7 2,521 08-27-2016, 06:16 AM
Last Post: PinkRobot
  [FIXED] How do I pause game while having the console open? Beagle 8 3,198 05-14-2016, 02:35 PM
Last Post: Beagle
  [NEED HELP] Netradiant Xonotic support version BuddyFriendGuy 0 1,460 04-27-2016, 04:36 PM
Last Post: BuddyFriendGuy

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-