Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Netradiant looks weird when i try to open it

#1
Hello, I`m trying to map using NetRadiant, on Windows 10, but when I open it`s utterly useless. The photo os what I see.


Attached Files Thumbnail(s)
   
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Question [NEEDS INFO] how to make the model smoother? (netradiant) Beylet 2 328 06-20-2022, 11:50 PM
Last Post: Beylet
  [NEED HELP] Netradiant, xonotic-mapping-support and maps dir? Gwlanbzh 1 872 02-02-2021, 06:57 PM
Last Post: AriosJentu
Heart [SOLVED] BUG IN NETRADIANT Kotangens 5 1,465 12-06-2020, 08:53 AM
Last Post: Julius
  [NEED HELP] I REPEAT I need Help with Netradiant Taplio 4 2,341 09-23-2020, 12:05 AM
Last Post: fabzor3
  [SOLVED] how can i get defrag entities in netradiant? bananovenc 5 2,317 01-03-2020, 11:31 AM
Last Post: SpiKe
  [SOLVED] how do i set up netradiant bananovenc 2 2,261 12-27-2019, 02:04 PM
Last Post: bananovenc
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 7 2,767 12-25-2019, 03:34 PM
Last Post: illwieckz
  [NEED HELP] NetRadiant crashes on Build - Mac (10.12.6) Space Ace 0 1,265 04-24-2019, 10:41 PM
Last Post: Space Ace
  [NEED HELP] NetRadiant doesn't compile on Mac nokko 3 2,030 03-29-2019, 11:19 AM
Last Post: Freddy
  [SOLVED] Weird key hold issue with official version Bloodthorn 9 3,561 05-21-2018, 07:56 AM
Last Post: Bloodthorn

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-