Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
exe.pub instagib dm - how to disable annoying strafe (?) HUD overlay

#1
When I play the Instagib DM mode on the exe.pub FFA server I see a transparent colorful bar centered horizontally and vertically that seems to indicate my strafe / velocity / whatever. This is distracting and useless to me, esp. in a mode as simplistic as instagib DM. Any way to turn this overlay off? I don't see this element in the HUD editor.
exe.pub DM FFA is the only server so far I've seen this on.
My client is a recent autobuild for Linux x64 (xonotic-v0.8.2-3676-gef9366a).

Thanks in advance.
[Image: 24333.png]
Reply

#2
Enter the console with "shift + esc" and type the following command: hud_panel_physics 0

You can set it to other values as well, if you press tab after you typed the command, you can see other values and what they do as well.
[Image: 8848.png]
Reply

#3
(05-14-2020, 12:38 PM)RazorDodger Wrote: Enter the console with "shift + esc" and type the following command: hud_panel_physics 0

You can set it to other values as well, if you press tab after you typed the command, you can see other values and what they do as well.

Hi Dodger,

unfortunately not. hud_panel_physics adjusts the visibility of the HUD element on the upper left side:

[Image: iLSL.png]

This is the overlay however which I get extra on the exe.pub server, this centered weird bar. In the lower screenshot, hud_panel_physics is 0. I need the name of this weird panel.

[Image: iLS9.png]
[Image: 24333.png]
Reply

#4
I have never seen this panel before to be honest. I Thought since you said that it had something to do with showing strafing/velocity it might have been the physics panel, but that's clearly not the case. Also, you mentioned that you only get this weird bar on the exe.pub server? If so, it might be a cvar/setting that the server has on by default.
[Image: 8848.png]
Reply

#5
(05-16-2020, 09:42 AM)RazorDodger Wrote: I have never seen this panel before to be honest. I Thought since you said that it had something to do with showing strafing/velocity it might have been the physics panel, but that's clearly not the case. Also, you mentioned that you only get this weird bar on the exe.pub server? If so, it might be a cvar/setting that the server has on by default.

yepp - seems to be a cvar/setting that the server has on by default.

@R+e^i
maybe you ask exe server admin to disable ...

GreetZ Su
Reply

#6
Hi,
The command to disable strafe helpers is:
Code:
hud_panel_strafehud 0

I indeed need to disabled it by default on instagib servers, will do it bit later.
Morozofus is a retard. © Mirio
Reply

#7
(05-16-2020, 11:37 AM)morosophos Wrote: Hi,
The command to disable strafe helpers is:
Code:
hud_panel_strafehud 0

I indeed need to disabled it by default on instagib servers, will do it bit later.


That's it! Many thanks.

Best.
[Image: 24333.png]
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  Smiley's Instagib duel videos Smilecythe 11 10,008 11-19-2014, 11:34 AM
Last Post: Smilecythe
  Any reason why instagib is so popular? Matoro 14 9,409 01-04-2014, 12:10 PM
Last Post: machine!

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-