Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not listed on Sever browser with OPNsense firewall

#1
I have this strange issue that I recently switched my main router from OpenWRT to OPNSense, and now my Xonotic server isn't listed on the server-browser anymore.
I did pretty much the same kind of port-forwarding as with OpenWRT and I can join the server from a completely different network by manually entering the public IP.
Anyone has experience with OPNsense or PFsense routers and might have a suggestion what might be causing this?
Reply

#2
Odd, this website claims that port 26000 is blocked on my server: https://networkappers.com/tools/open-port-checker

So why can I connect to the server via the public IP?
Reply

#3
Ok, now I added an out-bound rule, like described here: https://ultramookie.com/2020/05/opnsense-xbox-live/
And the server shows up in the server browser. But for some reason it refuses joining now.
Reply

#4
Very strange, after restarting the server and the router, as well as removing the outbound rule again (and various other AFAIK inconsequential attempts to fix it) it now suddenly seems to work. Can anyone confirm they see the " Xonotic 0.82 autobuild Mid Atlanic" server and connect to it?

Edit: and now it is gone from the serverlist again Undecided

Edit2: added the outbound rule again and then restarted the Xonotic server. Seems to work again. I hope that was it...
Reply

#5
Connected from the game sever list with no problem (from Spain).
[Image: 62416.jpg]
Reply

#6
Thanks for testing. Seems to be working now indeed. Had some other players on the server tonight as well.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Server dont appear in server browser abslimit 0 660 03-15-2020, 04:13 AM
Last Post: abslimit
Information [TUTORIAL] Xonotic Server behind OPNSense (and pfSense) gurbe 0 1,138 01-27-2019, 09:07 AM
Last Post: gurbe
  [NEED HELP] Server show on the browser list, but I can't connect! Professor 1 1,801 12-19-2018, 11:39 AM
Last Post: Professor
  0.6.0 Server not shown in server browser -maniac|Su- 2 2,732 06-04-2015, 10:48 AM
Last Post: -maniac|Su-

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-