Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] FPS Stuck at 60?

#1
Hi. I'm using a 144hz monitor on Manjaro Linux playing the GLX version of Xonotic and my FPS never goes above 60. I have the meter in the bottom right, the max fps set to unlimited, cl_fpsmax = 0, not sure what is wrong here. Any help would be appreciated!

Specs:
GTX 1070
i7 6700k 4.5 Ghz
32 GB DDR4 2666 MHZ Ram
Reply

#2
Nevermind, just solved itself somehow after I set my viewmodel to be left aligned. Solved!
Reply

#3
60 fps cap is usually due to enabled vertical video synchronization. Set vid_vsync 0 to disable it.
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-