Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Problem with charset of names in XonStat API

#1
Question 
Hi,
I was recently messing around with XonStat API when I discovered that some players (see the attached screenshot) seem to have different charsets on name and stripped_nick.
Is this a bug or is it intentional?


Attached Files
.png   xonstat_api.png (Size: 58.41 KB / Downloads: 16)
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [BUG] Weapon Damage and Weapon Accuracy not showing (Xonstat) Cinnamon Juice 4 919 12-21-2020, 10:11 AM
Last Post: Sire-Lionheart
  [NEED HELP] cant start the game/ session lock problem skyghost47 1 1,342 10-24-2020, 11:50 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 2 1,944 06-13-2019, 05:12 AM
Last Post: martin-t
  Chat key bind problem BuddyFriendGuy 4 1,759 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [NEEDS INFO] Dedicated server problem. kreestenrx1234 2 2,264 04-27-2016, 03:30 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Player model problem hysik 2 2,844 12-15-2015, 11:35 AM
Last Post: hysik
  [SOLVED] Problem with NetRadiant - shadertags.xml. No tag support. tobster 23 22,596 03-29-2015, 07:58 PM
Last Post: BuddyFriendGuy
  [SOLVED] Problem with screen being too large and off center. Cow_Fu 2 3,570 03-11-2015, 02:14 PM
Last Post: Ishatix
  [SOLVED] Xonotic Autobuild problem, August 14, 2013 __Ham__ 13 9,234 10-06-2014, 07:35 PM
Last Post: Lee_Stricklin
  [NEED HELP] GUI Mouse Problem with GLX Slackhead 2 3,087 08-31-2014, 04:22 AM
Last Post: Slackhead

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-