Xonotic Forums
[SOLVED] Cannot connect to servers - Printable Version

+- Xonotic Forums (https://forums.xonotic.org)
+-- Forum: Support (https://forums.xonotic.org/forumdisplay.php?fid=3)
+--- Forum: Xonotic - Help & Troubleshooting (https://forums.xonotic.org/forumdisplay.php?fid=4)
+--- Thread: [SOLVED] Cannot connect to servers (/showthread.php?tid=2439)

Cannot connect to servers - node357 - 12-15-2011

Hi. I have just (re)installed Slack 64-bit, and downloaded Xonotic 0.5.0 release with bittorrent. I cannot connect to any of the servers in the list. There are no obvious error messages in the console or from stderr. My (IPv4) network appears to be working properly. Curl is working properly. The game itself seems to work fine, and "instant action" works. Not sure what is going on, or what I could do.

RE: Cannot connect to servers - Spaceman - 12-16-2011

(12-15-2011, 09:36 AM)node357 Wrote: I cannot connect to any of the servers in the list.

Most odd.

When you try to connect to a server is there an error message in the game log? I'm assuming you start Xonotic from the konsole / terminal.

You could also try connecting directly to a server, open the game console
connect IP:port (:port is optional)

A full list of servers and IP's can be found here

RE: Cannot connect to servers - node357 - 12-19-2011

Thanks for the help. It looks like something was wrong with my Slack 64-bit installation (or Slack 64 in general). I've changed to something else and Xonotic now works as expected. None of the id-tech based games could connect to servers, or Darkplaces. Very strange.

PS: Sorry for posting this in the wrong place.