Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Cannot connect to servers

#1
Hi. I have just (re)installed Slack 64-bit, and downloaded Xonotic 0.5.0 release with bittorrent. I cannot connect to any of the servers in the list. There are no obvious error messages in the console or from stderr. My (IPv4) network appears to be working properly. Curl is working properly. The game itself seems to work fine, and "instant action" works. Not sure what is going on, or what I could do.
Reply

#2
(12-15-2011, 09:36 AM)node357 Wrote: I cannot connect to any of the servers in the list.

Most odd.

When you try to connect to a server is there an error message in the game log? I'm assuming you start Xonotic from the konsole / terminal.

You could also try connecting directly to a server, open the game console
Code:
connect IP:port (:port is optional)
connect 87.250.159.246:27001

A full list of servers and IP's can be found here
Reply

#3
Thanks for the help. It looks like something was wrong with my Slack 64-bit installation (or Slack 64 in general). I've changed to something else and Xonotic now works as expected. None of the id-tech based games could connect to servers, or Darkplaces. Very strange.

PS: Sorry for posting this in the wrong place.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] cl_gunalign doesn't seem to work on some servers/maps Aguaumreal 2 799 09-10-2019, 03:42 AM
Last Post: Aguaumreal
  [SOLVED] Can't connect to a server adem 2 1,709 02-23-2018, 06:49 AM
Last Post: adem
  [SOLVED] Servers list don't show any of servers Ketjow3 8 2,316 01-25-2018, 04:12 AM
Last Post: Ketjow3
Sad [SOLVED] Laggy while connect to servers tingxyu 7 4,902 08-31-2012, 11:59 PM
Last Post: tingxyu
  [SOLVED] Different animations on different servers/map Majki 6 3,600 05-04-2012, 07:59 AM
Last Post: Majki

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-