Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Can't connect to a server

#1
Xonotic 0.8.2 and Xonotic autobuild
Windows 10 x64
Intel i5-2320
8 GB RAM
Nvidia GTX 1060 6 GB

Every time I try to connect to 89.163.144.198:26001 (Name: Xonotic 0.8.2 - Deathmatch server) - I get dropped to the main menu after loading. It is quite popular server, and there are some players for sure. I believe I have played a few games on this server before the problem occurred.
Reply

#2
Most likely you were banned. This server is known for banning players without much reasons.
Reply

#3
thanks for reply, ye, it might be the only logical explanation. too bad Xonotic doesn't say me the reason. anyway thank you!
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Decrease server log level falco 1 320 04-17-2019, 06:11 PM
Last Post: BuddyFriendGuy
  [NEED HELP] setting up server with custom maps le Bork 2 492 01-31-2019, 01:06 PM
Last Post: morosophos
  How display server list ? draikhin 2 566 01-21-2019, 07:26 AM
Last Post: draikhin
  [NEED HELP] can't join any server in the list psy31 2 891 11-02-2018, 10:37 AM
Last Post: psy31
  [NEED HELP] Multiplayer server listed twice - causes glitchy play Space Ace 4 1,026 08-10-2018, 08:55 PM
Last Post: Space Ace
  [SOLVED] Custom Server Downloads Castor 4 1,139 05-24-2018, 07:10 PM
Last Post: Castor
  [NEED HELP] Making a Private Server LordIrish 2 3,410 03-06-2018, 10:37 AM
Last Post: LordIrish
  [NEED HELP] Server not accessible? ColonelPhantom 2 1,099 10-03-2017, 05:55 AM
Last Post: ColonelPhantom
  [BUG] Devastator/mortar glitch (0.8.2 client/0.8.1 server) gd 4 2,020 05-23-2017, 10:40 PM
Last Post: kaadmy
  [NEED HELP] Server Not Showing Up on Server Browser Antares* 5 1,568 05-21-2017, 04:46 PM
Last Post: martin-t

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-