Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] cl_gunalign doesn't seem to work on some servers/maps

#1
For some reason some servers don't seem to allow centered guns. I don't know if it's the server blocking that setting (why would they) or if there is anything i can do about it. I tried updating to latest autobuild however the issue remains (for example on the Regulars server).
Reply

#2
This regression was fixed on August 31, 2019... is the Regulars server up-to-date?
Reply

#3
(09-09-2019, 05:12 PM)terencehill Wrote: This regression was fixed on August 31, 2019... is the Regulars server up-to-date?

Server information shows "July" so i guess thats the issue.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Black and transparent elements in old maps h0tc0d3 1 220 08-01-2022, 03:24 AM
Last Post: h0tc0d3
  [NEED HELP] My mouse binds do not work in GLX? FAF 5 309 07-29-2022, 08:39 AM
Last Post: FAF
Question [NEED HELP] Certain maps crash my game :( flexo 6 2,608 01-17-2022, 08:55 PM
Last Post: flexo
  [NEEDS INFO] Deleting Old Unused Maps Space Ace 1 911 12-17-2021, 08:23 PM
Last Post: MusicGoat
  [NEED HELP] Netradiant, xonotic-mapping-support and maps dir? Gwlanbzh 1 874 02-02-2021, 06:57 PM
Last Post: AriosJentu
  [NEED HELP] NetRadiant doesn't compile on Mac nokko 3 2,035 03-29-2019, 11:19 AM
Last Post: Freddy
  [BUG] The game seems doesn't recognize virtual 7.1 noctiveqc 2 1,589 02-17-2019, 02:10 AM
Last Post: martin-t
  [NEED HELP] setting up server with custom maps le Bork 2 2,017 01-31-2019, 01:06 PM
Last Post: morosophos
  [NEED HELP] Buffs Don't Work 3agle427 0 1,152 01-19-2019, 04:46 PM
Last Post: 3agle427
  [NEED HELP] XUbuntu playing with drivers and now Xonotic doesn't start Bla1 9 4,316 05-15-2018, 09:29 PM
Last Post: Bla1

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-