Xonotic Forums
[NEED HELP] Custom NetRadiant Textures / Textures Not Loading - Printable Version

+- Xonotic Forums (https://forums.xonotic.org)
+-- Forum: Creating & Contributing (https://forums.xonotic.org/forumdisplay.php?fid=10)
+--- Forum: Xonotic - Editing and Concept Art (https://forums.xonotic.org/forumdisplay.php?fid=11)
+--- Thread: [NEED HELP] Custom NetRadiant Textures / Textures Not Loading (/showthread.php?tid=7913)



Custom NetRadiant Textures / Textures Not Loading - 3agle427 - 12-28-2018

Hi, I have textures from all the maps, but I want to add some custom texture, so the map looks right, how can I do this? Also, some textures will load, but when I open some textures i.e. trak4x, nothing loads in. Please Help! Thank You in advance!


RE: Custom NetRadiant Textures / Textures Not Loading - Garux - 12-30-2018

got to place em to data/textures/yourUniqueName/
check if show shaders/textures options are on in texture browser
all trak4x are shaders, got to add respective shader file name to shaderlist.txt
aren't there tutorials for these basic things?


RE: Custom NetRadiant Textures / Textures Not Loading - 3agle427 - 12-30-2018

(12-30-2018, 02:25 AM)Garux Wrote: got to place em to data/textures/yourUniqueName/
check if show shaders/textures options are on in texture browser
all trak4x are shaders, got to add respective shader file name to shaderlist.txt
aren't there tutorials for these basic things?

Ok Thanks, I looked for tutorials but every time I tried the tutorials nothing worked.