Xonotic Forums
[NEED HELP] Downloaded maps not working- what have I done wrong? - Printable Version

+- Xonotic Forums (https://forums.xonotic.org)
+-- Forum: Community (https://forums.xonotic.org/forumdisplay.php?fid=6)
+--- Forum: Xonotic - General (https://forums.xonotic.org/forumdisplay.php?fid=18)
+--- Thread: [NEED HELP] Downloaded maps not working- what have I done wrong? (/showthread.php?tid=8412)



Downloaded maps not working- what have I done wrong? - Bhagwa-Yodhak-69 - 09-01-2020

Just so it's clear, I am playing the 64-bit Windows version.

I downloaded some maps from a few defrag servers, and managed to figure out how to play on them. Many of them even work, and I can play on them with bots when my internet does not work (see: "Most of the time")

Some of these downloaded maps do not work. There is an invisible wall near the beginning of the level, and I am unable to pass it. Further testing has revealed that this is only a problem in some Race and Race CTS maps, and only when I play them, not not when I join a server which happens to be playing on these maps. I can fire a grappling hook through the wall, but I will still be unable to pass it.

Thank you in advance for your help!


RE: Downloaded maps not working- what have I done wrong? - Mirio - 09-01-2020

These are maps from Q3 and have a clip there to prevent cheating in Q3.

g_playerclip_collisions 1 to turn clips off. I recommend to only use this for CTS maps.


RE: Downloaded maps not working- what have I done wrong? - Bhagwa-Yodhak-69 - 09-01-2020

(09-01-2020, 02:56 PM)Mirio Wrote: These are maps from Q3 and have a clip there to prevent cheating in Q3.

g_playerclip_collisions 1 to turn clips off. I recommend to only use this for CTS maps.

Thanks!

E: I tried it, and it doesn't work.


RE: Downloaded maps not working- what have I done wrong? - Mirio - 09-03-2020

You have to set the cvar before loading the map or restarting the map.


RE: Downloaded maps not working- what have I done wrong? - Mirio - 09-10-2020

Ups you gotta turn g_playerclip_collisions 0 of course