Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Server not accessible?

#1
Hey guys,
I'm trying to host a Xonotic server on my home connection so me and a friend can play together. The server itself works pretty much fine, but only from the local network. I forwarded the correct port (26000, didnt change it), but the Info button doesnt do anything when typing either my domain or IP address, and the join button does nothing. Any help?
Reply

#2
Check if you forwarded your ports correctly, you can use link below (fill in your ip address and port).
http://dpmaster.deathmask.net/?game=xonotic&server=

If you have an unconventional network set up e.g multiple routers or modem to device to router, you might have extra steps. As far as I know the join button would do nothing if you were banned from your own server and maybe if you enabled encryption connections and it took too much cpu time within a frame.
Reply

#3
Thanks, I figured it out, I accidentally port forwarded only TCP instead of both TCP and UDP. Why my router doesn't forward both by default is a mystery to me.
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Setup Dedicated Server to DL from Map Server mrhip 1 581 10-16-2023, 06:22 AM
Last Post: Freddy
  [NEED HELP] Private server is not private HitCoder 2 2,950 02-23-2023, 05:27 AM
Last Post: Romasheryt
  [NEED HELP] Server Not Showing Up on Server Browser Antares* 5 4,461 05-21-2017, 04:46 PM
Last Post: martin-t
Question [SOLVED] Xonotic Server is not visible r3d0xX 2 5,150 09-10-2012, 01:49 PM
Last Post: r3d0xX
  [SOLVED] Server not working. neXus 8 6,972 04-18-2012, 05:51 AM
Last Post: neXus

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-