Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] sandbox system

#1
Question 
I have problem with sandbox mode. When I try to do anything It says only that player to open g_sandbox...blah blah. Nothing going to hapen. I can't even open sandbox help- it also says that player tried to open g_sandbox help (or something like that). I tried several servers, single campaign mode, own room etc. How to use this system?
Reply

#2
Afaik, there aren't any servers that allow you to enable it, but g_sandbox 1 will enable the sandbox mode in local matches. Also, to delete any changes that you've made with the sandbox mode, delete the files in the directory 'data\sandbox\'.
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEEDS INFO] Replay system? Patopa 1 1,798 01-08-2018, 01:31 PM
Last Post: morosophos
  [SOLVED] Xonotic causes severe system crashes (Linux + fglrx driver) MirceaKitsune 7 9,951 03-24-2013, 08:17 PM
Last Post: Samual
  [BUG] My Build System Obsolete? slowtwitch 1 3,247 05-26-2011, 02:44 AM
Last Post: clanclanclan
  [SOLVED] [Solved] Wireless bricked on my system Lee_Stricklin 1 2,950 12-28-2010, 12:12 AM
Last Post: Lee_Stricklin

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-