Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] My Build System Obsolete?

I've been out of town for a while and tried to get my system (win 7 64bit) up to date.

It updates everything successfully, then It starts building, and gets as far as trying to build Darkplaces, then craps out with "undefined reference to `__builtin_ia32_vec_ext_v4sf'"

Its been this way for a few weeks.

How do I get a restart on my build system for the game to get back to playing?


Looks like the same issue, not sure if that thread helps though. It does seem like you need to upgrade MSYS or Cygwin's compiler (whichever you use).
[Image: vN3NkMA]
(Idea stolen from Mr. Bougo. Hehehehe)

Possibly Related Threads…
Thread Author Replies Views Last Post
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 7 4,499 12-25-2019, 03:34 PM
Last Post: illwieckz
  [NEED HELP] NetRadiant crashes on Build - Mac (10.12.6) Space Ace 0 1,654 04-24-2019, 10:41 PM
Last Post: Space Ace
  [NEEDS INFO] Replay system? Patopa 1 1,747 01-08-2018, 01:31 PM
Last Post: morosophos
  [SOLVED] Cant build bsp? Brot 1 2,382 08-23-2015, 08:04 PM
Last Post: end user
  [SOLVED] Xonotic causes severe system crashes (Linux + fglrx driver) MirceaKitsune 7 9,801 03-24-2013, 08:17 PM
Last Post: Samual
Question [SOLVED] sandbox system Delusion 1 2,401 04-08-2012, 03:24 PM
Last Post: rocknroll237
  [NEEDS INFO] Possible audio bug on Windows 8 Preview build Lee_Stricklin 2 5,069 09-21-2011, 01:03 PM
Last Post: Lee_Stricklin
  [NEEDS INFO] build games-fps/xonotic-9999 - redeclaration of enumerator, xf86dga.h is obsolete... alegro 5 8,432 01-31-2011, 10:42 AM
Last Post: Nikoli
  [NEEDS INFO] OS X application build problem nowego4 9 15,523 01-29-2011, 04:45 PM
Last Post: nowego4
  [SOLVED] [Solved] Wireless bricked on my system Lee_Stricklin 1 2,910 12-28-2010, 12:12 AM
Last Post: Lee_Stricklin

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-