Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] NetRadiant crashes on Build - Mac (10.12.6)

#1
So, I've been fooling around in NetRadiant, but when I try to >Build > (single) BPS, then NetRadiant closes.
I tried choosing other Build options, but same thing, program crashes.
The map is nothing complicated.  Even if I start a new map, draw a simple box, then try > Build... doesn't work.
How do I fix this?
Thanks for the help.
iMac OS Monterey 12.1
Xonotic 0.8.2 autobuild
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Menu Won't Load, Game Crashes EdwardHamHam 1 2,484 07-21-2022, 01:44 AM
Last Post: BuddyFriendGuy
Question [NEEDS INFO] how to make the model smoother? (netradiant) Beylet 2 570 06-20-2022, 11:50 PM
Last Post: Beylet
  [NEED HELP] Xonotic crashes on KDE Magotrap 3 847 05-03-2022, 01:08 PM
Last Post: [CISN] Neigdoig
  [NEED HELP] Netradiant, xonotic-mapping-support and maps dir? Gwlanbzh 1 994 02-02-2021, 06:57 PM
Last Post: AriosJentu
Heart [SOLVED] BUG IN NETRADIANT Kotangens 5 1,705 12-06-2020, 08:53 AM
Last Post: Julius
  [NEED HELP] I REPEAT I need Help with Netradiant Taplio 4 2,532 09-23-2020, 12:05 AM
Last Post: fabzor3
  [SOLVED] how can i get defrag entities in netradiant? bananovenc 5 2,590 01-03-2020, 11:31 AM
Last Post: SpiKe
  [SOLVED] how do i set up netradiant bananovenc 2 2,440 12-27-2019, 02:04 PM
Last Post: bananovenc
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 7 3,097 12-25-2019, 03:34 PM
Last Post: illwieckz
  [NEED HELP] Netradiant looks weird when i try to open it Taplio 0 1,302 07-07-2019, 02:19 PM
Last Post: Taplio

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-