Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] sky shader not working

#1
all i see is black in game

in the editor i can see the image though ... os it is seeing the shader
the sun gets compiled too

http://ubuntuone.com/260ANaCATwhym58F1fPi25

nevermind ... i fixed it ... turns out you need an _ between the name and positing (like pipes1_dn)
..
Reply

#2
Removed the image embedding. You should have just copied the text, instead of posting a huge screenshot of it.

EDIT: I also marked this as solved. Please remember that next time!
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Spacebar not working on Erbium Deathmatch. Pallama 2 388 09-24-2019, 03:44 PM
Last Post: Pallama
  [BUG] Fkeys F-keys F keys not working Mac OS Sierra 0.8.22 Space Ace 8 1,477 10-02-2017, 10:04 PM
Last Post: Space Ace
  [NEEDS INFO] W key are not working in fedora24 linux akillah 2 1,756 03-06-2017, 08:35 PM
Last Post: -z-
  [SOLVED] Motion blur not working? Beagle 0 1,198 01-25-2016, 05:45 PM
Last Post: Beagle
  [SOLVED] Shader fading effect with "alphaGen portal" Maddin 1 1,914 02-08-2015, 02:52 PM
Last Post: Mr. Bougo
Sad [NEEDS INFO] Xonotic is not working noambx 11 5,569 07-04-2014, 02:45 AM
Last Post: SpiKe
  [SOLVED] Tree model leaves shader Justin 12 6,687 05-07-2014, 05:06 PM
Last Post: Justin
  [SOLVED] Stopped working after Kernel upgrade Indigo340 10 4,150 09-28-2013, 09:35 AM
Last Post: Indigo340
  [SOLVED] Missing shader previews / lack of authoritative Netradiant help Greaserpirate 6 4,349 09-17-2013, 01:11 AM
Last Post: Mr. Bougo
  [SOLVED] Motion Blur not working.. kojn^ 0 1,436 04-03-2013, 11:20 AM
Last Post: kojn^

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-