Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Making a Private Server

#1
I'm attempting to run a private server on Windows Server 2016 but when I uncomment sv_public and set it to 0, the server still appears on the public server list in the game.

The server.cfg file is within the ~/xonotic/data folder and my other properties set correctly yet this property appears the be only one that's not setting correctly.

Is there something I'm missing?
Reply

#2
First, it's ~/.xonotic/data - with a dot before xonotic, but if you're on windows the path is probably different - see the FAQ.

Also, try setting it to -1, sometimes that helps.
[Image: 30381.jpg]

<packer> when i see martin-t's name my blood pressure increases

<[BOT]Hоtdоg> anyone here lives near martin?
<[BOT]Hоtdоg> will pay monies for shooting him
Reply

#3
Setting it to -1 did the trick! Thanks a bunch!
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Setup Dedicated Server to DL from Map Server mrhip 1 572 10-16-2023, 06:22 AM
Last Post: Freddy
  [NEED HELP] Trouble with setting up a non-local private server spaceenfix 3 3,834 03-22-2023, 12:53 AM
Last Post: FAF
  [NEED HELP] Private server is not private HitCoder 2 2,928 02-23-2023, 05:27 AM
Last Post: Romasheryt
  [NEED HELP] Server Not Showing Up on Server Browser Antares* 5 4,450 05-21-2017, 04:46 PM
Last Post: martin-t
Video [NEEDS INFO] Thinking about making a machinima, a few questions... chipgw 5 4,847 11-09-2012, 03:53 PM
Last Post: chipgw

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-