Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] GIANT 'YOU FRAGGED' onscreen messages.

#1
How to fix these? After reinstalling OS I've put my backup settings and cache folder back into 'saved games' windows folder. But now I have weird bug, on some servers I receive extra large kill messages while on another it's all fine.
It looks like this:[Image: 2qimUUE.jpg][Image: p3POZzX.jpg]
For example, this is what it used to be before, and still is on other servers:
[Image: 4NidudD.jpg]
Reply

#2
If the server is using 0.8.2 or old version, it won't appear. But in the new versions/next releases/builds will appear. This isn't a bug. I think it's something new. Maybe it's possible resize this text.
Notice that if you're using the current autobuilds of the game, you will play with this in SinglePlayer and for your server.
Believing is power
Reply

#3
These in-your-face huge popups for sure are distracting, so I would love to know what command or config use to make them small like they used to be on all servers.
Reply

#4
hud_paned_centerprint_fontscale_bolt 0.5;
If you don't know how to open the console: Shift + Esc or ~
exec XonoticMod.cfg - my  Cool  mod;
MyStats:
[Image: 151702.png]
Reply

#5
(07-27-2020, 01:59 PM)Kotangens Wrote: hud_paned_centerprint_fontscale_bolt 0.5;
If you don't know how to open the console: Shift + Esc or ~

Just putting it into console doesn't seem to work, says 'unknown command'.

Tried to make autoexec.cfg in the config.cfg directory and the root game folder, didn't help either.
Reply

#6
this command is for version 0.8.2autobuild. If you don't want to install this version, I cannot help you. The only way.
exec XonoticMod.cfg - my  Cool  mod;
MyStats:
[Image: 151702.png]
Reply

#7
(07-27-2020, 02:56 PM)Kotangens Wrote: this command is for version 0.8.2autobuild.  If you don't want to install this version, I cannot help you.  The only way.
Nah, I've just updated to autobuild, yet this command still doesnt work. Maybe it should be spelled somewhat differently?

[Image: cVa2knn.jpg]
Reply

#8
hud_panel_centerprint_fontscale_bold 1

Try this. C'mon guys, look what you are misspelling, it seems like a rookie bug trying to help.
The default size of this text is 1.8
Believing is power
Reply

#9
This is indeed a new feature in recent autobuilds that allows the more 'important' messages to be displayed larger (an attempted fix for the age-old issue of people ignoring centerprint messages). Development of the feature is ongoing, as there is a branch aimed at improving their display (which likely includes reducing the size slightly).

The correct setting is hud_panel_centerprint_fontscale_bold
[Image: 230.png]
Reply

#10
Thank you all very much, this

Quote:hud_panel_centerprint_fontscale_bold 1
fixed the issue.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [FIXED] Broken Messages? Beagle 2 1,848 05-11-2016, 07:10 PM
Last Post: Beagle

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-