Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Probably already heard of: THE WIKI.

The full text that's displayed to me sometimes when I'm trying to open the wiki is this:

Your Server Wrote:Forbidden

You don't have permission to access /projects/xonotic/wiki/Introduction_to_QuakeC on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.

This happens to me to, I can't enter the dev tracker. In 95% of cases it displays only "Forbidden".
I'm making Liblast - a FOSS online FPS game made with Godot 4 and a 100% open-source toolchain

The problem was in the DNS setup and has been fixed on our DNS servers.

In about 2 hours the fix will be rolled out for everyone.
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud

Ah, works great now Big Grin

Thanks to whoever fixed it Smile
[Image: vN3NkMA]
(Idea stolen from Mr. Bougo. Hehehehe)

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-