Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Projectile disappearing if you shoot to the teleport's border

#1
The Latest 0.6 autobuild. Projectile disappearing if you shoot to the teleport's border. Map - Stromkeep. It happens on both OS's - Windows7 x64 and Kubuntu 12.04.

Console types this:
Code:
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1186.9 209.5 -29.0'
Velocity: '-726.4 -1698.7 -577.5'
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1176.4 208.6 -29.0'
Velocity: '-828.7 -1656.3 -560.1'
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1238.6 210.6 -29.0'
Velocity: '-78.6 -1796.4 -707.1'
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1155.0 209.9  24.5'
Velocity: '-1823.2 -558.0 105.2'
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1155.0 209.2  24.7'
Velocity: '-1820.5 -566.0 108.2'
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1155.0 208.3  25.9'
Velocity: '-1815.9 -576.2 123.1'
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1155.0 209.5  24.2'
Velocity: '-1821.8 -563.5 102.3'
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1170.6 210.6 -29.0'
Velocity: '-1732.0 -586.0 -616.7'
would have to put player in solid, won't do that
impactfilter found something - and it even gets handled correctly - please tell divVerent that this code apparently gets triggered again
Entity type: grenade
Origin: '1170.6 210.6 -29.0'
Velocity: '-1732.0 -586.0 -643.4'


Attached Files Thumbnail(s)
   
Reply

#2
Thanks for reporting, I think this might have already been resolved, at least it says so on http://dev.xonotic.org/issues/824

As it has been marked as resolved 19 hours ago at the time I am writing this, could you please test it again with an updated autobuild?

Edit: quickly tested it myself on stormkeep, and the issue seems to prevail. I updated autobuild just now, maybe the fix did not yet make it into autobuild?
[Image: 249.png] Latest track on soundcloud: Farewell - to a better Place (piano improvisation)
New to Xonotic? Check out my Newbie Corner!
<ZeRoQL> i think i got 1 proper quad and that cunt halogen fuck me over with a laser
Reply

#3
I've downloaded the latest autoupdate build today, about 3-4 hours ago. So now there is nothing new that autoupdate script can download. This message is still exist.

Build: Xonotic Windows64 01:08:39 Mar 2 2012 - release

I guess I need to wait 1 day to test a new build =)

p.s. "impactfilter found something" message at the end of attached file.


Attached Files
.zip   c.zip (Size: 341.26 KB / Downloads: 0)
Reply

#4
What now? There was an ifdef/ifndef issue.
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply

#5
Just updated my autobuild and I cannot reproduce it any more. Thanks!
[Image: 249.png] Latest track on soundcloud: Farewell - to a better Place (piano improvisation)
New to Xonotic? Check out my Newbie Corner!
<ZeRoQL> i think i got 1 proper quad and that cunt halogen fuck me over with a laser
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Bug [SOLVED] Forum bug: disappearing symbols in the signature. Constantine 1 1,710 03-06-2017, 09:28 PM
Last Post: -z-

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-