Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] Mapvote broke lol

Quote:I'm going nuts with this, and I'm clueless to the cause. Originally I thought it was a library version for jpeg. I had moved away from the git version to the autobuild version.

I have tried multiple server settings in the server.cfg despite the fact it was originally working with the same exact settings. I never had a problem with this before until I tried TDM , and Keyhunt. Mind you they were working at first but now not even with DM is it working.

I can't see anything in the server log sticking out tat would help me troubleshoot the problem either.

My server.cfg:
sv_public 1
sv_status_privacy 1
hostname "][ blah blah ]["
sv_motd "blah blah blah"
maxplayers 32
port 26000
log_file "server.log"
g_start_delay 10
rcon_password "****"
rcon_secure 0
sv_adminnick "Mr. Blah"
rcon_restricted_password "*****"
sys_ticrate 0.0333333

g_maplist_shuffle 1
timelimit_override 20
fraglimit_override 50
gametype tdm
g_tdm 1
g_tdm_respawn_delay 0.125
g_balance_teams 0
g_dodging 1 // Just Like UT99 :)
bot_number 0
skill 6
minplayers 2

g_maplist_votable 6
g_maplist_votable_suggestions 2
g_maplist_votable_abstain 0
g_maplist_votable_nodetail 0

sv_vote_call 1
sv_vote_commands "restart fraglimit chmap gotomap nextmap endmatch reducematchtime extendmatchtime allready kick cointoss movetoauto sv_fbskin_green sv_fbskin_red sv_fbskin_orange sv_fbskin_off"
rcon_restricted_commands "restart fraglimit chmap gotomap endmatch reducematchtime extendmatchtime allready kick kickban \"sv_cmd bans\" \"sv_cmd unban\" status \"sv_cmd teamstatus\" movetoauto movetored movetoblue movetoyellow movetopink"
sv_maxidle 900
sv_taunt 1
sv_autotaunt 1
g_playerstats_uri ""
g_fullbrightplayers 1
g_ban_sync_uri ""
g_ban_sync_trusted_servers "myhost"
g_spawnshieldtime 2
exec balanceXPM.cfg
exec help.cfg

Any help with this would be greatly appreciated.

Quote:As it seems "g_maplist_votable" was the issue I hope it stays working lol, I did have at 6 which it should work, but I also had it set to 8 and 10 at certain points. Right now it's set to 9 and working.

Caught by Mario, thanks.

Son of honking $#$%# , it's doing it again same settings NOTHING has changed ... I'm too tired for this crap tonight I'll try again tomorrow..

Possibly Related Threads…
Thread Author Replies Views Last Post
  [SOLVED] I broke my hud... :( s1lence 5 5,098 10-12-2012, 03:19 PM
Last Post: Mr. Bougo
  [NEEDS INFO] x11 update broke netradiant theShadow 3 4,799 04-14-2011, 01:10 PM
Last Post: theShadow
  [SOLVED] framestep 10 broke my video? infested999 2 4,009 01-12-2011, 03:46 PM
Last Post: PGP_Qz

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-