Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ubuntu live cd+intel motherboard+western digital hardrive = hard not detected help

#1
ok so i used a ubuntu live cd on my dell desktop and it has a intel motherboard and a western digital hard drive in it, so one day my version of linux had a grub error and so i put in a ubuntu live cd, well it failed to be live at all in fact it showed a dead ubuntu logo, and so after i took out the cd and restarted my computer, my coputer could not find my hard drive even after i reinstalled linux,

i really don't know how to fix this so if anyone else knows how to fix this please tell me,

(also i just found the video card for it so i came here because i wanted to test xonotic on the computer)
Reply

#2
I know it probably isn't the issue, but if you have a dodgy SATA/IDE cable going into your harddrive, it might be the issue. Just wiggle around the power and data cables and make sure they fit Wink

Also, if you just had a GRUB error out of the blue, there may be something wrong with the disk itself, but that's just speculation. Also, try reinstalling GRUB, as that may be the issue.
[Image: vN3NkMA]
(Idea stolen from Mr. Bougo. Hehehehe)
Reply

#3
well if i recall right i had done a file system check and after the check and fixs i had a grub error,

and also i put in a windows 98 hard drive and it started just fine

and also i already reinstalled linux, and the hard drive still works because the hard drive works on my old emachine
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  We can pretty much declare Quake Live dead Lee_Stricklin 21 16,649 05-31-2016, 03:36 AM
Last Post: Smilecythe
  Quake Live Frag Moovie Andrii 4 6,004 03-28-2014, 11:12 PM
Last Post: Smilecythe
  Quake Live kojn^ 47 28,729 12-18-2013, 07:44 AM
Last Post: kammy
  Linux Mint to overtake Ubuntu? satuim 21 17,288 09-06-2013, 01:28 PM
Last Post: edh
  Ubuntu 12.10 got one thing right. Minkovsky 5 5,013 10-27-2012, 01:13 PM
Last Post: s1lence
  Exploring Ubuntu 12.04 Samual 61 39,421 05-31-2012, 06:56 PM
Last Post: frostwyrm333
  A Let's Players rig in ALSA/Pulse/Ubuntu Natty - how? Minkovsky 4 4,544 06-18-2011, 04:26 AM
Last Post: Minkovsky
  [Will It Blend] TwinTech GeForce CUDA GTX470 1280 & Ubuntu 10.10 Minkovsky 6 8,093 03-30-2011, 07:17 AM
Last Post: unfa
  Debian VS Ubuntu, considering jumping distros Lee_Stricklin 33 38,568 01-26-2011, 02:36 PM
Last Post: Minkovsky
  [Will.It.Blend] Lenovo IdeaPad S10-3t & Ubuntu Minkovsky 1 3,422 11-11-2010, 07:24 AM
Last Post: Spaceman

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-