Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Think we have a couple of bugs

#1
Wouldn't let me post in the bug report section, so I'm posting here.

Electro hit sounds: When the electro is switched back to it's normal firing mode (not the lightning one some of us love to hate), there is no hit sound played when you damage another player. This was pointed out by Samual on his server who was running the GIT version. The hit sound was also absent from the preview version I was running.

Rocket Launcher refire issue: I don't really remember seeing this in Nexuiz, but there is an issue with the Rocket Launcher refiring if the player is guiding rockets. This was tested on a GIT version and on the preview version under three different balances. Basically the rocket launcher will still refire like it did in 2.4.2 and earlier if the player is holding the fire button down, even if the guided rocket feature is enabled in the balance. It would be nice if there was some way to prevent this.
ECKZBAWKZ HUGE LIST OF ACHIEVEMENTS GOES HERE....


Oh wait.
Reply

#2
(01-10-2011, 12:05 AM)Lee_Stricklin Wrote: Electro hit sounds: When the electro is switched back to it's normal firing mode (not the lightning one some of us love to hate), there is no hit sound played when you damage another player. This was pointed out by Samual on his server who was running the GIT version. The hit sound was also absent from the preview version I was running.

Rocket Launcher refire issue: I don't really remember seeing this in Nexuiz, but there is an issue with the Rocket Launcher refiring if the player is guiding rockets. This was tested on a GIT version and on the preview version under three different balances. Basically the rocket launcher will still refire like it did in 2.4.2 and earlier if the player is holding the fire button down, even if the guided rocket feature is enabled in the balance. It would be nice if there was some way to prevent this.

Could you give some more information, because I just switched my minstagib server to the "normal mode" to test those, but could not reproduce. The server runs latest GIT version + akari/rocketminsta branch (although that should not matter as no code of RL or Electro was modified, played with Nexuiz 2.5.2 physics and balance)
Reply

#3
I just found out that the electro issue was fixed on IRC. As for the rocket launcher, it basically fires rockets automatically when the fire button is held down, even if your still guiding an airborne rocket. You may have to try this on a bigger map to see this bug happen, if you load up say Deck 16 or something that size running my balance you'll be able to notice it rather easily.
ECKZBAWKZ HUGE LIST OF ACHIEVEMENTS GOES HERE....


Oh wait.
Reply

#4
(01-10-2011, 02:26 AM)Lee_Stricklin Wrote: As for the rocket launcher, it basically fires rockets automatically when the fire button is held down, even if your still guiding an airborne rocket. You may have to try this on a bigger map to see this bug happen, if you load up say Deck 16 or something that size running my balance you'll be able to notice it rather easily.

This is exacly what I've tried, I held the button down for 30 seconds and just one rocket was fired. By the way, playing on the XPM "balance testing" server I have noticed that none of electro attacks produce a hit sound there (that server had the "lighting" on), althought it was fine on my server (which had the old beam on, but I doubt it's the problem).
Reply

#5
I must have screwed something up then...
ECKZBAWKZ HUGE LIST OF ACHIEVEMENTS GOES HERE....


Oh wait.
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
Photo [SOLVED] Have problem in game nekto0sobenniy 8 6,640 08-21-2011, 05:53 AM
Last Post: Mepper
Bug [NEEDS INFO] Bugs in Bugs nowego4 3 4,123 05-31-2011, 01:44 PM
Last Post: nowego4

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-