Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] can't bind +jump to capslock?

why can't i bind +jump to caps lock? seems kind of random and silly.

What's your operating system? Do you use the SDL binary?

Here, on linux with SDL I can bind capslock, but on GLX I can't.

You can always remap your capslock key system-wide to a non-modifier key.

i'd prefer the easiest route. i'm on win7 64bit.

that is to say that i am unwilling to change overall system settings for a game. i feel like this is something that should be able to be resolved in-game/through console.

Have you tried sdl?

Possibly Related Threads…
Thread Author Replies Views Last Post
  Chat key bind problem BuddyFriendGuy 4 2,613 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [SOLVED] Can I disable "while in the midair press jump and jetpack is activated" zwz 2 3,519 04-21-2015, 02:06 PM
Last Post: BuddyFriendGuy
  [NEEDS INFO] "best weapon-1" bind Rage_ATWM 6 6,112 08-07-2010, 04:22 AM
Last Post: Mr. Bougo

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-