Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how to get more fps

#1
Here are some tips for getting higher fps rates. Apparently it is sometimes hardware dependant- my card is Nvidia GEForce FX5200. People with tips on getting best performance from their hardware are welcome to post in this thread.

Nvidia GEForce FX5200
Obviously if you want high fps, you turn your graphics settings right down. However even when I set everything to lowest/off in the graphics settings menu, I was getting fps of about 30.

I've been able to improve my fps to about 55 by using the following console command:
r_showsurfaces 3
Thanks Kaepora gaebora for this one.

Apparently this trick does not work on all graphics cards, but I can confirm that it does on mine at least.

A trick I learnt from divVerent was to use the console commands:
set vid_gl20 0
vid_restart
This further improves my frame rate by about 10fps to about 65.

One drawback of using r_showsurfaces 3 is that for the machine gun especially the 'muzzleflash' obscures my view.

One way to conquer the muzzleflash problem is to turn off the drawing of the gun altogether using the console command:
set r_drawviewmodel 0
Thanks to esteel for this tip.
Reply

#2
For extra fps I make the screen resolution smaller - it helps a lot!
[Image: 370.png] AKA [~] John Smith on Nexuiz
Reply

#3
What works for me is r_fullbright 1. Another cmd you could try is host_sleep 0. Im not too sure if it may have any negative effects on your system but it should help fps. Ask someone about it with more knowledge than myself Smile
[Image: panzersig.png]
Reply

#4
"r_sky 0"

So the sky isn't draw. Saves some resources I suppose.
[Image: di-712770583645.png]
Reply

#5
I heard fps increases sharply when running fullscreen.
(07-18-2010, 10:59 AM)Flying Steel Wrote: How could anyone with ADHD tell its a high damage weapon if it wasn't a gigantic metal cock fucking the map whenever a player gets within 3 meters of a wall?

[Image: di-712770583645.png]
Reply

#6
you can make nexuiz a high priority process too, so you put more cpu usage into it. If i have fps issues i just lower or turn off graphics related things till it solves the issue.
[Image: 716.png]

Reply

#7
(05-25-2010, 04:18 PM)PanzerZero Wrote: What works for me is r_fullbright 1. Another cmd you could try is host_sleep 0. Im not too sure if it may have any negative effects on your system but it should help fps. Ask someone about it with more knowledge than myself Smile

[quote='PanzerZero' pid='6423' dateline='1274822316']


yep is just fine some more things you can use cl_maxfps 125 host_sleep 0 cl_particles 0 r_sky 0 plus you guys should use high performance in your gfx card drivers you'll be ready to rock TongueSmile
Reply

#8
I JUST GET DRUNK AND BIND EYES 3000 , TO ALLOW FOR ANY CRAP THAT MAY HOLD ME BACK

also esteels settings are very good , with my own tweeks
me gets 60-80fps , 1.7 single core , 1.2 gig ram , 256 graphix card , windows.

also with me on the west coast of australia , and 90% of the other guys on the east , ive set mouse settings faster , to try close the gap on reaction times , and try to think quicker (beer helps)

:^
Reply

#9
its also very good:

start a map with highest geometry and texture detail and if all is loaded and you are spectrating or playing turn the both settings to the lowest is looks good and safes 20 fps for me (normal are 50-100 fps for me on highest)
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-