Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] W key are not working in fedora24 linux

#1
Hello,there
i would like to point that i cant use these button w+a+s+d  for moving the warrior Angry and i am just using arrow even though its there in key binding any help please Dodgy

Thank you Big Grin
Akkilah

by the way all the w+a+s+d are not working not only the w
Reply

#2
This is very strange. You should take a look at ~/.xonotic/*.cfg files and see whether they were mis-configured. Look for lines that begins with "bind w".
Reply

#3
Can you tell us more about your setup?
What Operating System?
Laptop/Desktop/Something else?
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [SOLVED] Two weapons on each key? FAF 18 7,279 07-27-2022, 03:55 PM
Last Post: FAF
  [NEEDS INFO] Xonotic settings file on linux ArchBerrie 2 5,092 07-15-2021, 03:18 AM
Last Post: ArchBerrie
  USB Mouse input on Linux dagelf 1 2,324 10-07-2020, 06:14 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Spacebar not working on Erbium Deathmatch. Pallama 2 2,385 09-24-2019, 03:44 PM
Last Post: Pallama
  [NEEDS INFO] Corsair Strafe input lag in Linux Mint? FAF 1 1,689 08-18-2019, 03:14 AM
Last Post: FAF
  [BUG] Rebound "R" key, still occasionally does "team say" anyways Cynical 2 1,802 06-27-2019, 08:54 AM
Last Post: Cynical
  [NEED HELP] Missclick on Linux Mint Mate 19 RanDoom 4 3,153 04-23-2019, 01:41 PM
Last Post: RanDoom
  Chat key bind problem BuddyFriendGuy 4 3,031 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [NEEDS INFO] Linux install Old_Geekdad 7 4,656 01-16-2019, 06:03 PM
Last Post: Zoommair
  [SOLVED] Weird key hold issue with official version Bloodthorn 9 5,086 05-21-2018, 07:56 AM
Last Post: Bloodthorn

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-