Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Netradiant looks weird when i try to open it

#1
Hello, I`m trying to map using NetRadiant, on Windows 10, but when I open it`s utterly useless. The photo os what I see.


Attached Files Thumbnail(s)
   
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Netradiant, xonotic-mapping-support and maps dir? Gwlanbzh 1 544 02-02-2021, 06:57 PM
Last Post: AriosJentu
Heart [SOLVED] BUG IN NETRADIANT Kotangens 5 788 12-06-2020, 08:53 AM
Last Post: Julius
  [NEED HELP] I REPEAT I need Help with Netradiant Taplio 4 1,827 09-23-2020, 12:05 AM
Last Post: fabzor3
  [SOLVED] how can i get defrag entities in netradiant? bananovenc 5 1,694 01-03-2020, 11:31 AM
Last Post: SpiKe
  [SOLVED] how do i set up netradiant bananovenc 2 1,802 12-27-2019, 02:04 PM
Last Post: bananovenc
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 7 1,942 12-25-2019, 03:34 PM
Last Post: illwieckz
  [NEED HELP] NetRadiant crashes on Build - Mac (10.12.6) Space Ace 0 1,013 04-24-2019, 10:41 PM
Last Post: Space Ace
  [NEED HELP] NetRadiant doesn't compile on Mac nokko 3 1,612 03-29-2019, 11:19 AM
Last Post: Freddy
  [SOLVED] Weird key hold issue with official version Bloodthorn 9 2,849 05-21-2018, 07:56 AM
Last Post: Bloodthorn
  [NEED HELP] Netradiant compiling? Raxno 2 2,183 11-11-2017, 04:50 AM
Last Post: It'sMe

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-