Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Server dont appear in server browser

#1
Good day!

I have an issue with appearance of my server in global server browser. My home server don't appear in list. I tried to restart server several times, double checked config, tryed to change settings of my home firewall. Last time i make a traffic dump and saw that my server actually making heartbeats to three master servers: 207.55.114.154, 107.161.23.68, 92.62.40.73 every 120 seconds:
[Image: xon1.png]

I see that 107.161.23.68 and 92.62.40.73 sent to server "getinfo" messages and my server replies them with server info:
[Image: xon2.png]

Only 207.55.114.154 don't sent "getinfo" messages:
[Image: xon3.png]

I cant understand why my server don't appear in server browser if my server replies to "getinfo" messages. Is it because 207.55.114.154 dont replies to heartbeats?

And i must mention that connection to server with "manual" IP input to my external Internet address 46.151.26.194:26000 works fine. I mean NAT and firewalls are configured for UDP/26000 external connection.

Please help!

Kind regards,
abslimit
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  Server not visible on the server browser for others or me DankoLord 1 1,852 02-21-2023, 08:02 PM
Last Post: ballerburg9005
  Not listed on Sever browser with OPNsense firewall poVoq 5 2,633 01-17-2021, 07:07 PM
Last Post: poVoq
  [NEED HELP] Server show on the browser list, but I can't connect! Professor 1 4,403 12-19-2018, 11:39 AM
Last Post: Professor
  0.6.0 Server not shown in server browser -maniac|Su- 2 3,773 06-04-2015, 10:48 AM
Last Post: -maniac|Su-

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-