Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] Weapon Damage and Weapon Accuracy not showing (Xonstat)

#1
Forgive me if this is known, but as the tile says, for user profiles there is no Weapon Damage or Weapon Accuracy showing. It's just blank. This is both on Chrome on Windows 7 and Bromite on Android (AOSP)
I haven't been on the forum in ages so might be a thread for this already. Pls delete this if there is
[Image: whpqyn.png]
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Server Not Showing Up on Server Browser Antares* 5 1,955 05-21-2017, 04:46 PM
Last Post: martin-t
  [BUG] Weapon is on the right in LMS Lyberta 1 1,135 03-03-2017, 12:30 PM
Last Post: SpiKe
  [SOLVED] Damage over players head TheGoodGamer 2 1,620 02-12-2017, 03:37 PM
Last Post: Smilecythe
  [NEEDS INFO] Dl' d new version, but still showing as 0.8.0 KingPimpCommander 1 1,618 10-13-2015, 01:07 AM
Last Post: Halogene
  [NEED HELP] XDF Weapon transparency kojn^ 1 2,272 09-14-2015, 12:51 PM
Last Post: Beagle
  [SOLVED] Xonstat ID Elaxter 2 2,094 06-24-2014, 02:27 AM
Last Post: Mr. Bougo
  [SOLVED] Weapon Damage Andrii 3 2,676 01-02-2014, 08:30 AM
Last Post: Andrii
  [SOLVED] [Solved] Not appearing on XonStat medimatrix 8 4,841 08-14-2013, 07:39 AM
Last Post: Antibody
  [NEEDS INFO] Weapon and Item pickup TheGoodGamer 3 2,843 07-20-2013, 08:18 AM
Last Post: Maddin
  [SOLVED] Slower weapon switching in latest autobuild? Maddin 3 3,006 05-31-2013, 06:21 AM
Last Post: Maddin

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-