Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Problem with charset of names in XonStat API

#1
Question 
Hi,
I was recently messing around with XonStat API when I discovered that some players (see the attached screenshot) seem to have different charsets on name and stripped_nick.
Is this a bug or is it intentional?


Attached Files
.png   xonstat_api.png (Size: 58.41 KB / Downloads: 16)
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Input layout problem in Xonotic-SDL FinBiteLeaf 4 251 03-19-2024, 05:24 AM
Last Post: FinBiteLeaf
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 4 4,089 03-21-2023, 07:34 PM
Last Post: AlexVelasquez
  [BUG] A font-rendering performance problem (of upstream DarkPlaces) NaitLee 11 2,892 08-20-2022, 01:23 AM
Last Post: NaitLee
  [BUG] Weapon Damage and Weapon Accuracy not showing (Xonstat) Cinnamon Juice 4 2,223 12-21-2020, 10:11 AM
Last Post: Sire-Lionheart
  [NEED HELP] cant start the game/ session lock problem skyghost47 1 2,891 10-24-2020, 11:50 PM
Last Post: BuddyFriendGuy
  Chat key bind problem BuddyFriendGuy 4 2,950 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [NEEDS INFO] Dedicated server problem. kreestenrx1234 2 3,155 04-27-2016, 03:30 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Player model problem hysik 2 3,743 12-15-2015, 11:35 AM
Last Post: hysik
  [SOLVED] Problem with NetRadiant - shadertags.xml. No tag support. tobster 23 27,962 03-29-2015, 07:58 PM
Last Post: BuddyFriendGuy
  [SOLVED] Problem with screen being too large and off center. Cow_Fu 2 4,458 03-11-2015, 02:14 PM
Last Post: Ishatix

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-