Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Need old rifle model(solved)

#1
I didn't like the new rifle model. It is too small, unlike the old rifle, it is bigger and better (as for me). Only I don't know where to put it, and I couldn't find it myself.
You probably understand what I mean
EDIT: link:
.pk3   zzzz_old_rifle.pk3 (Size: 1.81 MB / Downloads: 0)


Attached Files Thumbnail(s)
       
exec XonoticMod.cfg - my  Cool  mod;
MyStats:
[Image: 151702.png]
Reply

#2
You can take the old and put them into [models/rifle...md3].pk3
I mean just pack the old model into a pk3 archive inherting the same folder structure as data and put the archive next to the other archives.
Should replace it for you.
Reply

#3
I did everything. But why doesn't the model change? Maybe some file is missing.


Attached Files
.pk3   zzzz_old_rifle.pk3 (Size: 388.2 KB / Downloads: 6)
exec XonoticMod.cfg - my  Cool  mod;
MyStats:
[Image: 151702.png]
Reply

#4
They are in a subfolder inside the archive...
The contents of zzz_rifle_kota must be where the folder is.
Reply

#5
xonotic/data? or inside arhive?


Attached Files Thumbnail(s)
   
exec XonoticMod.cfg - my  Cool  mod;
MyStats:
[Image: 151702.png]
Reply

#6
No. Inside the archive the stuff is like:
zzz_rifle_kota/model/
zzz_rifle_kota/textures/

it must be:
model/
textures/
Reply

#7
(08-26-2020, 10:01 AM)_para Wrote: No. Inside the archive the stuff is like:
zzz_rifle_kota/model/
zzz_rifle_kota/textures/

it must be:
model/
textures/

lol?


Attached Files Thumbnail(s)
   
exec XonoticMod.cfg - my  Cool  mod;
MyStats:
[Image: 151702.png]
Reply

#8
But textures not work
exec XonoticMod.cfg - my  Cool  mod;
MyStats:
[Image: 151702.png]
Reply

#9
(08-26-2020, 12:59 PM)Kotangens Wrote: But textures not work

already fixed


Attached Files Thumbnail(s)
   

.pk3   zzzz_old_rifle.pk3 (Size: 1.81 MB / Downloads: 0)
exec XonoticMod.cfg - my  Cool  mod;
MyStats:
[Image: 151702.png]
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Question [NEED HELP] How to create warpzones? (solved) Kotangens 10 877 08-19-2020, 07:05 AM
Last Post: Kotangens
Question [NEED HELP] How to use textures for radiant(win version)? (solved) Kotangens 4 688 08-12-2020, 01:33 AM
Last Post: Kotangens
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 8 961 12-25-2019, 10:07 PM
Last Post: Lyberta
  [SOLVED] Mortar model missing Dr. Midget 12 2,739 05-01-2017, 09:16 AM
Last Post: Lyberta
  [NEED HELP] Player model problem hysik 2 2,286 12-15-2015, 11:35 AM
Last Post: hysik
  [SOLVED] [Solved]How to install or runn Xonotic Kaddafi 10 6,068 10-10-2015, 12:09 PM
Last Post: Halogene
  [NEEDS INFO] Invisible MinstaGib Model Beagle 5 3,482 06-21-2015, 07:49 PM
Last Post: Beagle
  [SOLVED] Tree model leaves shader Justin 12 7,309 05-07-2014, 05:06 PM
Last Post: Justin
  [SOLVED] [Solved] Not appearing on XonStat medimatrix 8 4,927 08-14-2013, 07:39 AM
Last Post: Antibody
  [SOLVED] Force model issues Micha 3 2,920 08-11-2012, 05:31 AM
Last Post: rocknroll237

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-